
 

NOÄI DUNG 

PHUÏ LUÏC A : BAÛNG COÂNG CUÏ CUÛA SAP 2000

 

 
 

 

 
 

 

 

 

 

TÍNH TOAÙN THIEÁT KEÁ KEÁT CAÁU BAÈNG CHÖÔNG TRÌNH SAP 2000 



 
PHUÏ LUÏC A 

BAÛNG COÂNG CUÏ SAP 2000 
Cöûa soå laøm vieäc cuûa Sap2000. 

 

Thanh coâng cuï  
Thanh trình ñôn 

(Menu)  

Thanh tieâu ñeà  

Maøn hình hieån thò 
keát caáu 

Thanh traïng thaùi 

Tính naêng vaø taùc duïng cuûa caùc bieåu töôïng (Icon) trong Sap 2000 

BIEÅU TÖÔÏNG TEÂN BIEÅU TÖÔÏNG TÍNH NAÊNG VAØ TAÙC DUÏNG 

 
New Model Taïo moâ hình keát caáu môùi 

 
Open. SDB Môû moät moâ hình ñaõ coù. 

 
Save Model Löu moâ hình 

 
Undo Huûy boû moät leänh tröôùc noù 
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BIEÅU TÖÔÏNG TEÂN BIEÅU TÖÔÏNG TÍNH NAÊNG VAØ TAÙC DUÏNG 

 
Redo Huûy boû moät leänh sau noù 

 
Refresh Window Laøm töôi cöûa soå maøn hình Window 

 
Lock/Unlock Model Môû / taét sô ñoà keát caáu 

 
Run Analysis Chaïy chöông trình 

 
Rubber Band Zoom Phoùng to moät vuøng keát caáu 

 
Restore Full View Xem toaøn boä maøn hình 

 
Restore Previous Zoom Phuïc hoài cöûa soå nhìn tröôùc ñoù 

 
Zoom In One Step Phoùng to 

 
Zoom Out One Step Thu nhoû 

 
Pan Di chuyeån maøn hình 

 
3D View Hieån thò vaät theå 3 chieàu 

 
2D View 

Hieån thò vaät theå trong maët phaúng  X-Y hay 
r – θ 

 
2D View 

Hieån thò vaät theå trong maët phaúng  X-Z hay 
R-Z 

 
2D View Hieån thò vaät theå trong maët phaúng  Y-Z/θ-Z 

 
Perspective Toggle Ñoåi sang pheùp chieáu phoái caûnh 
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BIEÅU TÖÔÏNG TEÂN BIEÅU TÖÔÏNG TÍNH NAÊNG VAØ TAÙC DUÏNG 

 
Element Shrink Toggle 

Baät/ taét cheá ñoä hieån thò cho 
phaàn töû 

 
Set Elements 

Xaùc laäp caùc thoâng soá hieån thò 
cho phaàn töû. 

 
Up One Gridline 

Di chuyeån ñeán maët phaúng löôùi 
cao hôn. 

 
Down One Gridline 

Di chuyeån ñeán maët phaúng löôùi 
thaáp hôn 

 
Pointer Tool Choïn ñoái töôïng 

 
Select all Choïn taát caû ñoái töôïng. 

 
Restore Previous Selection Khoâi phuïc choïn 

 
Clear Selection Boû caùc ñoái töôïng ñaõ ñöôïc choïn 

 
Set Intersecting Line Select Mode 

Choïn ñoái töôïng baèng ñöôøng 
thaúng. 

 
Reshape Element Veõ laïi daïng cuûa phaàn töû 

 
Add Special Joint Taïo moät nuùt môùi 

 
Draw Frame Element Veõ phaàn töû thanh 

 
Draw Shell Element Veõ phaàn töû  taám voû 

 
Quick Draw Frame Element Veõ nhanh phaàn töû thanh 
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Quick Draw Shell Element Veõ nhanh phaàn töû taám voû. 

 
Assign Joint Restraints Gaùn ñieàu kieän bieân cho nuùt 

 
Assign Frame Section 

Gaùn ñaëc tröng hình hoïc phaàn töû 
thanh. 

 
Assign Shell Section 

Gaùn ñaëc tröng hình hoïc phaàn töû 
voû. 

 
Assign Joint Load Gaùn taûi troïng nuùt. 

 
Assign Frame Span Loading Gaùn taûi troïng treân phaàn töû thanh. 

 
Assign Shell Uniform Loading 

Gaùn taûi troïng phaân boá ñeàu cho 
phaàn töû taám. 

 
Show Undeformed Shape 

Bieåu dieãn daïng hình hoïc cuûa keát 
caáu. 

 

Display Static Deformed 
Shape Bieåu dieãn chuyeån vò cuûa keát caáu. 

 

Display Mode Deformed 
Shape 

Bieåu dieãn daïng dao ñoäng rieâng. 

 
Display Reaction Forces. 

Hieån thò phaûn löïc taïi nuùt coù ñieàu 
kieän bieân. 

 

Display Element Force/ Stress 
Diagram Veõ bieåu ñoà noäi löïc phaàn töû thanh. 

 

Display Element Fore/Stress 
Diagram Veõ caùc bieåu ñoà öùng suaát. 

 
Set Output Table Mode 

Taïo baûng keát quaû ñöôïc xuaát ra 
file. 
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PHUÏ LUÏC B1 

 GIAO DIEÄN ÑOÀ HOÏA  
I. KHÔÛI ÑOÄNG SAP 2000 

Töø Start choïn  > Programs > SAP2000 Nonlinear > SAP 2000 NonLinear. 

 
 Maøn hình chính cuûa cöûa soå chöông trình Sap 2000. 

 
 

THIEÁT KEÁ VÔÙI SÖÏ TRÔÏ GIUÙP CUÛA MAÙY TÍNH                                                                         BIEÂN SOAÏN : TUÛ SAÙCH STK 226 



TÍNH TOAÙN THIEÁT KEÁ KEÁT CAÁU BAÈNG CHÖÔNG TRÌNH SAP 2000 – TÖÏ HOÏC SAP 2000 BAÈNG HÌNH AÛNH 
 

II. CAÙC CHÖÙC NAÊNG CUÛA CHÖÔNG TRÌNH SAP 2000 

1. Heä thoáng ñôn vò : Tröôùc khi  baïn muoán giaûi baøi toaùn baïn phaûi ñònh ñôn vò. Ñôn vò 
tính trong Sap 2000 seõ cung caáp cho baïn moät soá ñôn vò thöôøng duøng nhaát. Danh 
saùch cuûa caùc ñôn vò naèm treân thanh traïng thaùi beân döôùi phía phaûi cuûa maøn hình. 

 

Ñeå choïn ñôn vò tính baïn duøng chuoät nhaáp vaøo 
tam giaùc beân phaûi cuûa hoäp danh saùch, sau ñoù 
tröôït thanh tröôït ñöùng beân phaûi ñeå choïn ñôn vò 
maø baïn muoán. 

 Trong quaù trình khai baùo giaù trò nhaäp vaøo coù ñôn vò töông öùng vôùi ñôn vò hieän haønh ñang 
ñöôïc choïn, trong moät baøi toaùn cho baïn choïn nhieåu ñôn vò khaùc nhau ñeå khai baùo soá lieäu. Khi 
thöïc hieän tính toaùn taát caû caùc giaù trò ñeàu ñöôïc chuyeån ñoåi sang heä ñôn vò ñöôïc choïn ban ñaàu. 

2. Taïo moâ hình keát caáu :  

             Ñeå taïo moät moâ hình keát caáu baïn phaûi taïo 
heä thoáng löôùi, heä thoáng löôùi duøng ñeå xaùc ñònh toaï 
ñoä caùc ñieåm nuùt, veõ tröïc tieáp caùc phaàn töû maø 
khoâng caàn taïo caùc nuùt. Ñeå taïo heä thoáng löôùi baïn 
choïn leänh File > New Model hoaëc nhaán toå hôïp 
phím Ctrl+N ñeå xuaát hieän hoäp thoaïi Coordinate 
System Definition. 

 

 Hoäp thoaïi Coordinate System Definition xuaát hieän : 

  

Heä toïa ñoä vuoâng goùc Heä toïa ñoä truï 
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 Trong hoäp thoaïi Coordinate System Definition cho baïn hai heä truïc toaï ñoä ñeå taïo moâ 
hình keát caáu môùi ñoù laø heä toïa ñoä vuoâng goùc (Cartesian) vaø heä toaï ñoä truïc (Cylindrical). 

� Heä toïa ñoä Cartesian : 

System Name : teân heä toïa ñoä 

Number of Grid space : soá khoaûng 
caùch giöõa hai ñöôøng löôùi löôùi theo caùc 
truïc X, Y, Z. 

Grid spacing : khoaûng caùch giöõa caùc 
löôùi theo caùc truïc X, Y, Z.  

� Heä toïa ñoä truï Cylindrical : 

System Name : teân heä toïa  ñoä 

Number of Grid space :  soá khoaûng caùch löôùi theo caùc phöông R, ϕ, Z  

Grid spacing : khoaûng caùch giöõa caùc löôùi theo caùc truïc R, ϕ, Z. 

Ví duï : Baïn muoán veõ moâ hình  cuûa thanh daøn coù chieàu daøi laø 4m vaø chieàu cao laø 3 m, baïn thöïc 
hieän nhö sau : 

� Khôûi ñoäng Sap 2000 sau ñoù baïn choïn ñôn vò tính laø T/m. 

� Tieáp theo baïn taïo löôùi baèng caùch vaøo trình ñôn File > New Model 

Hoäp thoaïi Coordinate System Definition xuaát hieän. 

 
 Trong hoäp thoaïi Coordinate System Definition baïn duøng chuoät nhaáp choïn vaøo 
Catesian vaø nhaäp vaøo giaù trò nhö sau: 
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Number of Grid space : X Diretion : 2, Y Diretion : 0, Z Diretion : 3  

Grid spacing : X Diretion : 4, Y Diretion : 1, Z Diretion : 2 vaø nhaáp choïn Ok keát quaû nhö 
hình sau : 

 
 Ñeå deã nhìn thaáy baïn vaøo trình ñôn View > Set 2D view. 

 
 Trong hoäp thoaïi Set 2D View baïn nhaáp choïn vaøo X_Yplane vaø nhaáp choïn OK. 

THIEÁT KEÁ VÔÙI SÖÏ TRÔÏ GIUÙP CUÛA MAÙY TÍNH                                                                         BIEÂN SOAÏN : TUÛ SAÙCH STK 229 



TÍNH TOAÙN THIEÁT KEÁ KEÁT CAÁU BAÈNG CHÖÔNG TRÌNH SAP 2000 – TÖÏ HOÏC SAP 2000 BAÈNG HÌNH AÛNH 
 

 
Moâ hình ñaõ xuaát hieän vôùi chieàu daøi laø 4m theo phöông truïc X vaø phöông truïc Z laø 3 m. 

3. MOÂ HÌNH KEÁT CAÁU MAÃU  

Trong chöông trình Sap 2000 ñaõ cho baïn moät soá moâ hình keát caáu maãu trong thö vieän. Ñeå 
xem moâ hình maãu baïn vaøo trình ñôn File > New Model from Template. 

 
 Hoäp thoaïi Model Templates xuaát hieän. 

 
Trong hoäp thoaïi Model Templates cho baïn 9 loaïi maãu keát caáu ñeå xem chöùc naêng cuûa 
moãi loaïi keát caáu nhö theá naøo baïn haõy khaùm phaù töøng maãu Model Templates. 
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� HEÄ DAÀM LIEÂN TUÏC 

Ví duï : Cho moät daàm lieân tuïc, vôùi chieàu daøi cuûa daàm laø 8m goàm 2 nhòp, chieàu daøi cuûa 
moãi nhòp laø 4m. 

          Ñeå giaûi baøi toaùn daàm lieân tuïc baïn duøng chuoät nhaáp 
choïn vaøo bieåu töông daàm lieân tuïc trong hoäp Model 
Templates. 

 
 Hoäp thoaïi Beam xuaát hieän 

 
 Trong hoäp thoaïi Beam baïn khai baùo nhö sau : 

9 Taïi muïc Numer of Spans (Soá nhòp) baïn nhaäp vaøo giaù trò laø 2 

9 Taïi muïc Span Length (chieàu daøi cuûa moãi nhòp) nhaäp giaù trò laø 4 vaø nhaáp choïn OK. 

9 Restraints caùc lieân keát maëc ñònh 

9 Gridlines taïo saün heä ñöôøng löôùi toaï ñoä. 

Chuù yù : Sap 2000 ñaõ maëc ñònh caùc lieân keát vaø nhöõng ñöôøng löôùi, baïn coù theå boû ñi baèng 
caùch duøng chuoät kích choïn vaøo hai oâ naøy. 

 
 Hình khi thöïc hieän xong moät daàm goàm 2 nhòp 
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� HEÄ KHUNG PHAÚNG TRONG MAËT PHAÚNG X-Z 

Ví duï : Taïo moät khung phaúng goàm 2 taàng, 3 nhòp, chieàu cao moãi taàng laø 5 m, chieàu roäng 
cuûa moãi nhòp laø 3m . 

Ñeå taïo moâ hình khung phaúng baïn duøng chuoät nhaáp choïn vaøo bieåu töôïng thöù hai cuûa hoäp 
thoaïi Model Templates nhö hình con troû chæ beân döôùi. 

 
 Hoäp thoaïi Portal Frame xuaát hieän 

 
 Trong hoäp thoaïi Portal Frame baïn duøng chuoät nhaáp choïn vaøo Gridlines ñeå daáu ñi ñöôøng 
löôùi sau ñoù baïn khai baùo theo trình töï sau: 

• Number of Stories (toång soá taàng) baïn nhaäp vaøo giaù trò laø 2 

• Number of Bays (toång soá nhòp) nhaäp giaù trò laø 3 

• Story Height (chieàu cao moät taàng) : 5 

• Bay Width (beà roäng cuûa moät nhòp) : 3 

• Nhaáp choïn vaøo Ok ñeå ñoùng hoäp thoaïi. 
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Hình khi thöïc hieän xong 

� VAÙCH CÖÙNG  

Nhaáp choïn vaøo bieåu töôïng vaùch cöùng nhö hình muõi teân beân döôùi ñeå xuaát hieän hoäp 
thoaïi Shear Wall. 

 

Trong hoäp thoaïi Shear Wall : 

• Number ofspaces along X : Soá oâ löôùi theo truïc X. 

• Number ofspaces along Y : Soá oâ löôùi theo truïc Y. 

• Space Width along X,Y : Chieåu roäng moät oâ löôùi theo truïc X, Z töông öùng. 

� HEÄ KHUNG PHAÚNG COÙ THANH GIAÈNG  

     Heä khung phaúng coù thanh giaèng cuõng töông töï nhö heä khung phaúng. 

 Trong hoäp Model Templates nhaáp choïn vaøo bieåu töôïng khung phaúng coù thanh giaèng ñeå 
xuaát hieän hoäp thoaïi Eccentric Frame. 
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• Number of Stories (toång soá taàng) baïn nhaäp vaøo giaù trò laø 2 

• Number of Bays (toång soá nhòp) nhaäp giaù trò laø 3 

• Story Height (chieàu cao moät taàng) : 3 

• Bay Width (beà roäng cuûa moät nhòp) : 6 

• Gap width (ñoä roäng cuûa khe hôû) :1 

� MAËT TRUÏ 

Nhaáp choïn vaøo bieåu töôïng maët truï ñeå xuaát hieän hoäp thoaïi Cylinder. 

 

 Trong hoäp thoaïi Cylinder : 

• Number of Cirumferential Spaces : Soá khoaûng caùch löôùi theo chu vi 

• Number of Height Spaces : Soá khoaûng caùch löôùi theo chieàu cao cuûa maët truï 

• Cylinder Height : Chieàu cao cuûa maët truï 

• Radius : Baùn kính cuûa maët truï 
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� HEÄ KHUNG KHOÂNG GIAN  COÙ HEÄ THOÁNG DAÀM LIEÂN KEÁT BEÂN TRONG 

Nhaáp choïn vaøo bieåu töôïng khung khoâng gian ñeå xuaát hieän hoäp thoaïi Space Frame. 

 
• Number of Stories : Toång soá taàng cuûa heä khung 

• Number of Bays along X, Y: Toång soá nhòp theo phöông X,Y 

• Story Height : Chieàu cao moät taàng theo phöông Z 

• Bay Width along X, Y  : Beà roäng cuûa moät nhòp theo phöông X,Y 

� HEÄ KHUNG KHOÂNG GIAN KHOÂNG COÙ HEÄ THOÁNG DAÀM ÑÔÕ BEÂN TRONG 

Trong hoäp thoaïi Model Templates nhaáp choïn vaøo bieåu töôïng khung khoâng gian ñeå xuaát 
hieän hoäp thoaïi Perimeter Frame. 

 
Hoäp thoaïi Perimeter Frame xuaát hieän 
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Trong hoäp thoaïi Perimeter Frame : 

• Number of Stories : Toång soá taàng cuûa heä khung 

• Number of Bays along X, Y: Toång soá nhòp theo phöông X,Y 

• Story Height : Chieàu cao moät taàng theo phöông Z 

• Bay Width along X, Y  : Beà roäng cuûa moät nhòp theo phöông X,Y 

� HEÄ MAËT TRUÏ VOÛ MOÛNG 

Trong hoäp thoaïi Model Templates nhaáp choïn vaøo bieåu töôïng maët truï ñeå xuaát hieän hoäp thoaïi 
Barrel. 

 
 Trong hoäp thoaïi Barrel : 

• Number of Circumferential Spaces : Soá khoaûng chia cung theo chu vi 

• Number of Span Spaces : Soá khoaûng chia böôùc löôùi theo ñöôøng sinh cuûa maët truï 

• Span : Chieàu cao cuûa moät böôùc löôùi  

• Radius : Baùn kính maët truï 

• Roll Down Angle : Goùc kheùp cuûa maët truï 

Chuù yù : Maëc ñònh, maët truï luoân coù baùn kính qua ñænh cuûa maët truï höôùng theo ñöôøng cuûa 
truïc Z, ñöôøng sinh cuûa noù song song vôùi truïc X. 

� CHOÛM CAÀU VOÛ MOÛNG 

Trong hoäp thoaïi Model Templates nhaáp choïn vaøo bieåu töôïng choûm caàu ñeå xuaát hieän hoäp 
thoaïi Dome. 
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 Trong hoäp thoaïi Dome : 

• Number of Circumferential Spaces : Soá khoaûng chia treân ñöôøng vó tuyeán  

• Number of Segments : Soá ñoaïn chia theo kinh tuyeán 

• Radius : Baùn kính choûm caàu 

• Roll down angle  : Goùc choûm caàu (goùc hôïp bôûi taâm vaø hai ñieåm cuoái treân ñöôøng 
kính cuûa ñöôøng vó tuyeán thaáp nhaát) 

� CAÀU DAØN PHAÚNG 

Trong hoäp thoaïi Model Templates nhaáp choïn vaøo bieåu töôïng caàu daøn ñeå xuaát hieän hoäp 
thoaïi Vertical Truss. 

 

  

 Trong hoäp thoaïi Vertical Truss: 

• Numbet of Bays : Soá nhòp cuûa daøn 

• Height of Truss : Chieàu cao cuûa daøn 

• Truss Bay Length : Chieàu daøi cuûa moãi nhòp 

Chuù yù : Maëc ñònh heä daøn phaúng luoân naèm trong maët phaúng OXZ. 
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� HEÄ THANH DAØN KHOÂNG GIAN 

Trong hoäp thoaïi Model Templates nhaáp choïn vaøo bieåu töôïng heä thanh daøn ñeå xuaát hieän 
hoäp thoaïi Space Truss. 

 

Trong hoäp thoaïi Space Truss : 

• Number of Stories : Toång soá taàng cuûa heä khung 

• Story Height : Chieàu cao moät taàng theo phöông Z 

• Top width along X, Y : Beà roäng cuûa ñænh daøn theo phöông truïc X, Y 

• Bottom width along X, Y: Beà roäng cuûa ñaùy daøn theo phöông truïc X, Y 

� KEÁT CAÁU SAØN COÙ COÄT ÑÔÕ 

Trong hoäp thoaïi Model Templates nhaáp choïn vaøo bieåu töôïng saøn ñeå xuaát hieän hoäp thoaïi 
Floor. 

 

 Trong hoäp thoaïi Floor : 

• Number of Spaces along X, Y : Soá khoaûng chia theo phöông X, Y 

• Space Width along X, Y : Ñoä daøi cuûa moãi khoaûng chia theo phöông X, Y 

• Middle Strip width along X, Y : Ñoä roãng cuûa daûi qua caùc goái ñôõ theo phöông X, 
Y. 
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� HEÄ KEÁT CAÁU CAÀU ÑÔN GIAÛN 

Trong hoäp thoaïi Model Templates nhaáp choïn vaøo bieåu töôïng caàu ñeå xuaát hieän hoäp thoaïi 
Bridge. 

 
 Trong hoäp thoaïi Bridge 

• Number of Spans : Soá nhòp cuûa heä 

• Number of Griders : Soá daàm ngang 

• Number of Columns : Toång soá coät 

• Span Length : Chieàu daøi nhòp 

• Column Spacing : Khoaûng caùch giöõa caùc coät, coät vuoâng goùc vôùi daàm ngang 

• Column Height : Chieàu cao cuûa coät  

• Skew Angle : Goùc xieân giöõa maët phaúng caàu vôùi maët phaúng naèm ngang. 

4. MÔÛ VAØ LÖU FILE  

             Ñeå môû moät file döõ lieäu trong chöông 
trình Sap 2000 baïn vaøo trình ñôn File > Open 
hay nhaán toå hôïp phím Ctrl + O. 

 
Hoäp thoaïi Open Model File xuaát hieän : 
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 Trong hoäp thoaïi Open Model File baïn choïn ñöôøng daãn ñeå môû file baèng caùch trong muïc 
Look in baïn duøng chuoät nhaáp choïn vaøo tam giaùc beân phaûi ñeå choïn thö muïc maø baïn ñaõ löu. 

Ví duï : Baïn môû file Exconc trong Sap 2000 baèng caùch : Trong muïc Look in nhaáp chuoät 
vaøo tam giaùc beân phaûi ñeå choïn choïn thö muïc Sap 2000n, sau ñoù baïn nhaáp ñuùp vaøo Example ñeå 
xuaát hieän Exconc , nhaáp chuoät vaøo Exconc vaø nhaáp choïn Open ñeå môû File.  

 
Khi nhaáp choïn vaøo Open moät File ñaõ ñöôïc môû ra nhö hình sau : 

 
� LÖU FILE 

Khi file Exconc ñaõ ñöôïc môû ôû treân, baây giôø baïn muoán ñaëc moät teân khaùc (khung phang) 
cho file  naøy baèng caùch vaøo trình ñôn File > Save As hay nhaán F2 treân baøn phím ñeå xuaát 
hieän hoäp thoaïi Save Model File As. 
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 Hoäp thoaïi Save Model File As xuaát hieän : 

 

 Trong hoäp thoaïi Save Model File As taïi muïc Save in baïn duøng chuoät nhaáp choïn vaøo tam 
giaùc beân phaûi ñeå choïn thö muïc maø baïn muoán löu file, Ví duï ôû ñaây toâi muoán löu file trong thö 
muïc Example. Trong muïc File name nhaäp vaøo teân “khung phang”, taïi muïc Save as type nhaáp 
choïn vaøo tam giaùc beân phaûi ñeå choïn ñònh daïng cho file coù phaàn môû roäng laø *.SDB, vaø nhaáp 
choïn vaøo Save ñeå löu file. Luùc baáy giôø File coù teân Exconc ñaõ ñöôïc löu vaø ñoåi teân thaønh khung 
phang. 

 Trong quaù trình ñang tieán haønh khai baùo nhöõng thoâng soá cho baøi toaùn, muoán löu file baïn 
nhaáp vaøo bieåu töôïng  , hay duøng toå hôïp phím Ctrl + S. 

 

THIEÁT KEÁ VÔÙI SÖÏ TRÔÏ GIUÙP CUÛA MAÙY TÍNH                                                                         BIEÂN SOAÏN : TUÛ SAÙCH STK 241 



TÍNH TOAÙN THIEÁT KEÁ KEÁT CAÁU BAÈNG CHÖÔNG TRÌNH SAP 2000 – TÖÏ HOÏC SAP 2000 BAÈNG HÌNH AÛNH 
 

PHUÏ LUÏC B2 

GIAO DIEÄN ÑOÀ HOÏA  

CHÖÙC NAÊNG NHAÄP  VAØ XUAÁT FILE TRONG 

 CHÖÔNG TRÌNH SAP 2000 

Trong phuï luïc naøy chuùng ta khaûo saùc caùc muïc sau 

• CHÖÙC NAÊNG NHAÄP  VAØ XUAÁT FILE TRONG CHÖÔNG TRÌNH SAP 2000 

o TRÌNH ÑÔN IMPORT 

o TRÌNH ÑÔN EXPORT 

• XEM CAÙC KEÁT QUAÛ BIEÁN DAÏNG PHAÂN TÍCH ÑOÄNG THEO THÔØI GIAN 
THÖÏC 

• CAØI ÑAËT MAÙY IN (PRINT SETUP) 

• PRINT GRAPHICS 

• PRINT INPUT TABLES 

• PRINT OUTPUT TABLES 

5. CHÖÙC NAÊNG NHAÄP  VAØ XUAÁT FILE TRONG CHÖÔNG TRÌNH SAP 2000 

Nhaäp vaø xuaát file trong Sap 2000 ñöôïc thöïc hieän treân cô sôû döõ lieäu ñaõ taïo cho keát caáu. 
Cô sôû döõ lieäu naøy ñöôïc löu döôùi daïng nhò phaân vaø khoâng nhaäp cuøng vôùi caùc file nhaäp 
vaên baûn.  

� TRÌNH ÑÔN IMPORT  

Ñeå nhaäp vaøo döõ lieäu töø file coù ñònh daïng khaùc vôùi ñònh daïng chuaån laø “.SDB” cuûa SAP 
2000 baïn vaøo  File > Import > SAP200.S2K > SAP2000. JOB > SAP90 > DXE. 
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Trong Inport : 
• SAP2000.S2K : File döõ lieäu cuûa SAP2000 löu ôû daïng file vaên baûn. 

• SAP2000.S2K : File döõ lieäu cuûa SAP2000 löu ôû daïng nhò phaân 

• SAP90 : File döõ lieäu cuûa SAP90  

• .DXF : File döõ lieäu moâ hình keát caáu löu ôû daïng vaên baûn cuûa Autocad 

� TRÌNH ÑÔN EXPORT 

Ñeå xuaát döõ lieäu vaø hình veõ cuûa baøi toaùn ra daïng khaùc baïn vaøo trình ñôn File > Export > 
SAP2000.S2K> .DXE. 

 
• SAP2000.S2K : File döõ lieäu cuûa Sap2000 löu ôû daïng file vaên baûn ñeå coù theå duøng 

moät chöông trình soaïn thaûo khi ñoù baïn coù theå söûa chöõa vaø ñöa vaøo chöông trình 
thoâng qua Import. 

• Ñònh daïng .DXE : Xuaát hình veõ hieän haønh sang file DFX ñeå baïn coù theå söû duïng 
chöông trình CAD ñeå hieäu chænh vaø in aán. 

6. XEM CAÙC KEÁT QUAÛ BIEÁN DAÏNG PHAÂN TÍCH ÑOÄNG THEO THÔØI GIAN 
THÖÏC 

Khi bieåu dieãn chuyeån vò chöông trình cho pheùp baïn laøm chuyeån ñoäng vaø ñöôïc löu döôùi 
daïng .AVI, ñeå duøng vaøo vieäc trình dieãn keát quaû trong moät soá phaàn meàm khaùc nhö Power point .  

      Ví duï : Môû File coù teân “khung phang” 
(caùch thöïc hieän nhö treân) sau ñoù treân thanh 
coâng cuï baïn duøng chuoät nhaáp choïn vaøo Run 
Analysis.  
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Luùc baáy giôø maùy seõ chaïy vaø giaûi baøi  toaùn khi maùy ngöøng giaûi baïn nhaáp choïn vaøo OK ñeå 
xem chuyeån vò nhö hình beân döôi. 

 
Tieáp theo baïn vaøo trình ñôn File  > Create Video > Create Cyclic Animation Video. 

 
 Hoäp thoaïi Animation Video File Creation xuaát hieän : 
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 Trong hoäp thoaïi Animation Video File Creation : 

• Required duration  

• Number of cycles in duration : 
soá voøng chuyeån vò 

• Frame Size : Kích thöôùc cuûa 
phaàn töû Frame vaø nhaáp choïn 
vaøo OK 

• Moät File ñöôïc ñònh döôùi daïng 
AVI.  

7. CAØI ÑAËT MAÙY IN (Print Setup) 

            Baïn cuõng coù theå nhaäp vaøo soá löôïng 
doøng cuûa vaên baûn ñöôïc in treân moãi trang, 
thoâng tin chuû ñaïo vaø nhöõng ghi chuù ñöôïc in 
cuøng vôùi vaên baûn vaø hình veõ xuaát ra, baèng 
caùch vaøo trình ñôn File > Print Setup hay baïn 
duøng toå hôïp phím Ctrl + P. 

 
 Hoäp thoaïi Print Page Setup xuaát hieän  : 

 
 Trong hoäp thoaïi Print Page Setup : 

• Ñaùnh daáu vaøo hoäp No Page Ejects neáu baïn khoâng muoán phaân trang taïi caùc vò trí 
tieâu ñeà ñaàu trang. 

• Default : Ñeå maùy töï ñoäng phaân trang theo maëc ñònh  

• User Defined : Baïn töï xaùc ñònh soá doøng trong moät trang, baïn nhaäp giaù trò soá doøng 
trong moät trang maø baïn muoán in ra. 
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• Tiles : Nhaäp teân coâng trình vaø ghi chuù  

• Nhaáp choïn vaøo Setup ñeå choïn cheá ñoä in ra 

8. PRINT GRAPHICS  

Khi baïn muoán in sô ñoà hình hoïc, caùc bieåu ñoà noäi löïc, öùng suaát, hình aûnh treân maøn hình 
hieän haønh baïn vaøo trình ñôn File > Print Graphics hay duøng toå hôïp phím Ctrl + G. 

 
9. PRINT INPUT TABLES  

Khi baïn muoán in caùc döõ lieäu nhö nuùt, phaàn töû, taûi troïng vaø thuoäc tính cuûa phaàn töû  baïn 
vaøo trình ñôn File > Print Input Tables hay nhaán toå hôïp phím Ctrl+L. 

Hoäp thoaïi Print Input Tables xuaát hieän 

 
 Trong hoäp thoaïi Print Input Tables  

• Ñaùnh daáu vaøo caùc thoâng tin maø baïn caàn in ra  

• Selection Only : Neáu muoán in ra toaøn boä soá phaàn töû coù trong sô ñoà keát caáu baïn 
duøng chuoät nhaáp vaøo  Selection Only ñeå boû daáu ø choïn naøy. 

• Print to File : In ra File hieän haønh 

• Append : Boå xung döõ lieäu vaøo file ñang toàn taïi  
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10. PRINT OUTPUT TABLES 

Ví duï : Baøi toaùn “khung phang” ñaõ ñöôïc giaûi xong, baïn muoán xuaát ra keát quaû döôùi daïng 
vaên baûn, tröôùc tieân vaøo trình ñôn File > Print Output Tables hay nhaán toå hôïp phím Ctrl+ B. 

 
 Hoäp thoaïi Print Output Tables xuaát hieän : 

 
Trong hoäp thoaïi Print Output Tables : 

• Tröôùc tieân baïn duøng chuoät nhaáp choïn vaøo Select Loads ñeå choïn tröôøng hôïp taûi, 
khi ñoù baïn thaáy xuaát hieän hoäp thoaïi Select Output. Trong hoäp thoaïi naøy baïn 
duøng chuoät nhaáp choïn vaøo taûi maø muoán in ra. Neáu baïn muoán choïn nhieàu tröôøng 
hôïp lieàn nhau thì baïn chæ caàn nhaán giöõ chuoät vaø keùo ñeán heát tröôøng hôïp taûi caàn 
choïn. Neáu caùc tröôøng hôïp khoâng lieàn nhau thì baïn vöøa nhaáp chuoät vaøo taûi vaø 
nhaán phím Ctrl sau ñoù nhaáp choïn vaøo  OK ñeå ñoùng hoäp thoaïi. 

• Envelopes Only : In ra keát quaû bao noäi löïc cuûa caùc truôøng hôïp taûi troïng. 

• Selection Only : In ra toaøn boä phaàn töû ñöôïc choïn trong sô ñoà keát caáu. 
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Taïi muïc Type of Analysis Results baïn duøng chuoät nhaáp choïn vaøo nhöõng thoâng tin maø 

baïn muoán in ra. 

• Nhaáp choïn vaøo Displacements ñeå xem keát quaû chuyeån vò . 

• Reactions  : Keát quaû phaûn löïc 

• Spring forces  : Phaûn löïc daøn hoài cuûa loø xo 

• Frame forces  : Noäi löïc cuûa phaàn töû thanh 

• Frame joint forces  : Phaûn löïc nuùt taïi ñaàu phaàn töû thanh 

• NLLink Forces : Noäi löïc phaàn töû phi tuyeán  

• NLLink joint Force  : Phaûn löïc nuùt taïi ñaàu phaàn töû phi tuyeán 

• Shell Forces   : Noäi löïc cuûa phaàn töû voû 

• Shell Stresses : ÖÙng suaát cuûa phaàn töû voû 

• Shell joint Forces  : Phaûn löïc nuùt cuûa phaàn töû voû  

• Plane Stresses : ÖÙng suaát cuûa phaàn töû phaúng 

• Plane joint forces  : Phaûn löïc nuùt cuûa phaàn töû phaúng 

• Asolid Stresses  : ÖÙng suaát cuûa phaàn töû ñoái xöùng truïc 

• Asolid joint Force  : Phaûn löïc nuùt phaàn töû ñoái xöùng truïc 

• Solid Stresses  : ÖÙng suaát phaàn töû khoái 

• Solid joint Forces  : Phaûn löïc nuùt phaàn töû khoái 

• Group Force Sum  : Toång caùc löïc taïi nhoùm nuùt 

• Nhaáp chuoät vaøo Print To File ñeå in keát quaû ra file ñöôïc chæ ñònh. 

• Nhaáp choïn vaøo File name ñeå xuaát hieän hoäp thoaïi Open File for Printing Tables. 
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 Trong hoäp thoaïi Open File for Printing Tables taïi muïc Save in baïn choïn ñöôøng daãn ñeå 
löu file. Taïi muïc File name nhaäp teân “Khung phang” sau ñoù nhaáp choïn vaøo Save ñeå file ñöôïc 
löu.  

• Nhaáp choïn vaøo OK ñeå ñoùng hoäp thoaïi Output Tables. 

• Tieáp theo baïn vaøo Start > Programs > Accessories > WordPad. 

 

Khi ñoù cöûûa soå laøm vieäc WordPad xuaát hieän : 
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� Baây giôø baïn vaøo trình ñôn File > Open hay nhaán toå hôïp phím Ctrl + O. 

 

 Hoäp thoaïi Open xuaát hieän. Trong hoäp thoaïi Open taïi muïc  Look in baïn duøng chuoät nhaáp 
choïn vaøo tam giaùc beân phaûi ñeå choïn ñöôøng daãn maø baïn ñaõ löu file “Khung phang”. Tieáp theo 
baïn nhaáp ñuùp chuoät vaøo “Khung phang” khi ñoù baïn seõ ñöôïc toaøn boä keát quaû nhö hình beân döôùi. 

 

 Baây giôø baïn coù theå duøng thanh tröôït beân phaûi ñeå tröôït vaø xem keát quaû chænh söûa nhö 
hình sau : 
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PHUÏ LUÏC B3 

GIAO DIEÄN ÑOÀ HOÏA  

TRÌNH ÑÔN EDIT 

 

 

III. TRÌNH ÑÔN EDIT 

Trình ñôn Edit giuùp baïn hieäu chænh sô ñoà keá caáu, ñeå hieåu heát caùc chöùc naêng trong trình 
ñôn Edit baïn haõy thöïc hieän nhö sau. 

1. NHÖÕNG KHAÛ NAÊNG HUÛY BOÛ VAØ PHUÏC HOÀI (Undo vaø  Redo) 

SAP 2000 cho pheùp baïn quay trôû laïi böôùc tröôùc ôû thôøi ñieån soaïn thaûo vaên baûn. Vì vaäy coù 
theå quay ngöôïc trôû laïi caùc thao taùc tröôùc ñoù. Neáu baïn ñi quaù xa trong quaù trình ngöôïc laïi Undo, 
thì cho pheùp khoâi phuïc laïi Redo caùc thao taùc naøy. 

• Undo : 

Tröôùc tieân baïn vaøo trình ñôn Edit > Undo hay baïn duøng bieåu töôïng muõi teân treân thanh 
coâng cuï. 

 

 

 

 Nhaáp chuoät vaøo bieåu töôïng muõi teân  (Undo)thì quay ngöôïc trong caùc böôùc nhöõng thao 
taùc ñaõ ñöôïc thöïc hieän môùi nhaát. Neáu baïn quyeát ñònh söûa quaù treå thì baïn khoâng theå thöïc hieän 
Undo cho moät thao taùc naøo. 

• Redo : Nhaáp chuoät vaøo bieåu töôïng  (Redo) ñeå khoâi phuïc caùc thao taùc tröôùc ñoù. 
Redo cuõng duøng ñöôïc trong trình ñôn soaïn thaûo Edit menu. 

2.  CAÉT (Cut), SAO CHEÙP(Copy), VAØ DAÙN(Paste) 

Toaøn boä caáu truùc hoaëc boä phaän keát caáu ñaõ choïn coù theå bò caét (Cut) hoaëc bò sao cheùp 
(copy) vaø sau ñoù daùn (Paste) trôû laïi trong vuøng moâ hình maãu taïi vò trí ngöôøi söû duïng xaùc ñònh. 
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• Cut : Baïn vaøo trình ñôn Edit > Cut 
hay nhaán toå hôïp phím Ctrl + X, 
duøng ñeå xoaù taïm thôøi caùc phaàn töû . 

 
 

• Copy : Vaøo trình ñôn Edit > Copy hay nhaán toå hôïp phím Ctrl + C, duøng ñeå sao 
cheùp caùc phaàn töû. 

• Paste : Vaøo trình ñôn Edit > Paste hay 
nhaán toå hôïp phím Ctrl + V, duøng ñeå daùn 
phaàn töû vöøa caét hoaëc daùn, khi ñoù hoäp 
thoaïi Paste Coordinates xuaát hieän. 

•  Trong hoäp thoaïi Paste Coordinates cho 
pheùp nhaäp toïa ñoä cuûa ñoái töôïng seõ ñöôïc 
daùn vaøo. Toïa ñoä naøy laø toïa ñoä töông ñoái 
so vôùi toaï ñoä cuõ. 

 

 XOAÙ BOÛ CAÙC PHAÀN TÖÛ (Delete)  

• Baïn coù theå huûy boû caùc phaàn töû baèng 
caùch löïa choïn caùc phaàn töû caàn huûy vaø 
nhaán Delete treân baøn phím. Baïn cuõng 
coù theå huûy boû caùc phaàn töû baèng caùch 
choïn phaàn töû caàn boû sau ñoù vaøo trình 
ñôn Edit > Delete.  

3. THEÂM MAÃU KEÁT CAÁU (Add To Model From Template) 

• Ñeå theâm maãu keát caáu daïng thö vieän vaøo moâ hình keát caáu hieän haønh baïn vaøo trình ñôn 
Edit > Add To Model From Template hay duøng toå hôïp phím Ctrl + T. 

 
 Hoäp thoaïi Model Templates xuaát hieän khi ñoù baïn duøng chuoät nhaáp choïn vaøo maãu keát 
caáu naøo maø baïn muoán theâm vaøo  File hieän haønh. 
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4. MERGE JOINTS  

• Vaøo trình ñôn Edit > Merge Joints ñeå 
troän caùc nuùt vôùi nhau trong moät maûng 
kính. 

 

 

• Hoäp thoaïi Merge Selected Joints xuaát 
hieän : 

 

• Trong hoäp thoaïi Merge Selected 
Joints goõ giaù trò vaøo oâ Merge 
Tolerance theo ñôn vò hieän haønh sau 
ñoù baïn nhaáp choïn OK ñeå leänh ñöôïc 
thöïc hieän. 

 DI CHUYEÅN (Move)  
� Ñaëc ñieåm cuûa di chuyeån laø caùch ñeå choïn löïa nhöõng boä phaän cuûa keát caáu vaø di 

chuyeån chuùng trong moâ hình keát caáu baèng caùch baïn duøng chuoät nhaáp choïn vaøo 
ñoái töôïng maø baïn muoán di chuyeån sau ñoù vaøo trình ñôn Edit > Move hay baïn 
nhaán toå hôïp phím Ctrl +M. 
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 Hoäp thoaïi Move Selected Points xuaát hieän : 

 

Trong hoäp thoaïi Selected Points nhaäp toïa ñoä 
di chuyeån theo höôùng X, Y, Z. 

5. SAO CHEÙP (Replicate) 

Sao cheùp (Replicate) laø moät coâng cuï raát maïnh cuûa SAP 2000 ñeå phaùt sinh ra caùc moâ 
hình keát caáu lôùn hôn töø nhöõng moâ hình keát caáu nhoû, khi caùc phaàn töû hoaëc nuùt phaùt sinh tuyeán 
tính hay phaàn töû baûn ñoái xöùng truïc. Khi caùc nuùt, phaàn töû ñöôïc sao cheùp thì nhöõng phaân tích tính 
toaùn thuoäc caùc nuùt vaø  caùc phaàn töû naøy cuõng ñöôïc sao cheùp. 

 Ñeå thöïc hieän ñöôïc ñieàu ñoù tröôùc tieân baïn choïn nuùt hay phaàn töû muoán sao cheùp sau ñoù 
vaøo trình ñôn Edit > Replicate hay nhaán toå hôïp phím Ctrl+ R. 

Ví duï : Môû baøi toaùn “Khung phang” sau ñoù baïn duøng chuoät nhaáp choïn vaøo thanh treân 
cuøng nhö hình con troû  chæ beân döôùi. 

 
Vaøo trình ñôn Edit > Repilcate hay nhaán toå hôïp  phím Ctrl  + R 
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Hoäp thoaïi Replicate xuaát hieän : 

 

Trong hoäp thoaïi Replicate : 

• Linear : Giuùp  baïn sao cheùp 
theo ñöôøng thaúng. Trong ñoù X, 
Y, Z laø khoaûng caùch giöõa ñoái 
töôïng goác vaø ñoái töôïng sao cheùp 
gaàn nhaát. Number  laø soá laàn sao 
cheùp. 

Baây giôø baïn nhaáp chuoät vaøo Linear sau ñoù 
nhaäp vaøo muïc Z giaù trò laø 8, Number laø 1 vaø 
nhaáp choïn OK. Khi ñoù baïn thaáy thanh naøy ñaõ 
di chuyeån nhö hình sau: 

 
• Radial : Sao cheùp ñöôøng troøn. Trong ñoù X, Y, Z laø truïc xoay. Angle goùc xoay. 

Number  laø soá laàn sao cheùp. 
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• Mirror : Taïi muïc Mirror About : XY Plane, YZ Plane, XZ Plane laø maët phaúng 
laáy ñoái xöùng. Ordinate : Toïa ñoä ñoái xöùng. 

 
6. PHAÂN CHIA ÑOÁI TÖÔÏNG (Divide Frames) 

• Divide Frames cho pheùp baïn 
phaân chia caùc phaàn töû ñaõ choïn 
thaønh hai hay nhieåu ñoaïn. Ñeå 
phaân chia ñoaïn tröôùc tieân baïn 
duøng chuoät nhaáp choïn vaøo phaàn 
töû sau ñoù vaøo trình ñôn Edit > 
Divide Frames. 

 
Hoäp thoaïi Divide Selected Frames xuaát hieän. 

 

 Trong hoäp thoaïi Divide Selected Frames  

• Divice into : Soá phaân ñoaïn caàn chia 

• Last/ First ratio : Tæ leä chia 

• Break at intersections with selected Frames and Joints : Töï ñoäng chia phaàn töû 
taïi nhöõng ñieåm coù nuùt gaén treân phaàn töû. 
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7. PHAÂN CHIA PHAÀN TÖÛ (Shell) 

Ñeå chia phaàn töû Shell baïn vaøo trình ñôn Edit > Mesh Shells 

Hoäp thoaïi Mesh Selected Shells xuaát hieän : 

 

Trong hoäp thoaïi Mesh Selected Shells : 

• Mesh into by Shells : Soá phaàn caàn chia theo hai caïnh cuûa Shell 

• Mesh using selected Joints on edges : Chia phaàn töû Shell theo caùc nuùt gaén treân 
Frame 

• Mesh at intersection with grids :Chia phaàn töû Shell theo heä löôùi. 

8. NOÁI PHAÀN TÖÛ (Joint Framse) 

Ñeå noái phaàn töû naøy vôùi phaàn khaùc tröôùc tieân baïn duøng chuoät nhaáp choïn vaøo phaàn töû chöùa 
caùc nuùt maø baïn muoán noái laïi vôùi nhau sau ñoù vaøo trình ñôn Edit > Join Frames. 

 

9. NUÙT PHAÂN CHIA NHAÙNH (Disconnect)  

Disconnect duøng ñeå xoaù boû söï lieân keát taïi moät nuùt naøo ño. Taát caû caùc phaàn töû bình 
thöôøng ñöôïc lieân keát cöùng vôùi nhau taïi caùc nuùt . Disconnect seõ boû lieân keát giöõa caùc phaàn töû taïi 
nuùt vaø taïo ra nuùt keùp.  

Ñeå thöïc hieän ñöôïc ñieàu ñoù tröôùc tieân baïn duøng chuoät nhaáp choïn vaøo nuùt muoán boû lieân 
keát sau ñoù vaøo trình ñôn Edit > Disconnect. 
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Chuù yù : Chöùc naêng naøy raát coù ích khi baïn muoán taïo ra khe luùn trong sô ñoà keát caáu hay khi 
baïn caàn taïo ra khoaûng caùch giöõa caùc nuùt coù khoaûng caùch baèng khoâng ñeå taïo ra lieân keát phi tuyeán. 

10. Connect  

Connect laø moät leänh ngöôïc laïi vôùi leänh Disconnect duøng ñeå noái caùc phaàn töû vôùi nhau 
taïi caùc vò trí ñaõ boû lieân keát. Tröôùc tieân baïn choïn phaàn töû muoán noái laïi vôùi nhau sau ñoù vaøo trình 
ñôn Edit > Connect. 

 

11. THEÅ HIEÄN CAÙC ÑAËC TRÖNG KEÙP (Show Duplicates) 

Ñaây laø leänh raát  hieäu quaû khi duøng ñeå choïn caùc nuùt keùp, caùc thanh, voû, phaàn töû ñoái xöùng 
truïc vaø phaàn töû 3 chieàu coù trong toaøn boä keát caáu sau ñoù vaøo trình ñôn Edit > Show Duplicates. 

 

 Leänh naøy coøn duøng ñeå xem vaø kieåm tra nuùt hoaëc phaàn töû coù truøng nhau hay khoâng. Caùc 
nuùt keùp vaø phaàn töû keùp ñöôïc veõ laïi vôùi moät maøu khaùc. 
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12. THAY ÑOÅI SOÁ THÖÙ TÖÏ CHO NUÙT (Change Labels) 

Change Labels duøng ñeå thay ñoåi hoaëc 
ñaùnh laïi soá thöù töï cho nuùt hay phaàn töû, baèng 
caùch choïn ñoái töôïng caàn thay ñoåi sau ñoù baïn 
vaøo trình ñôn Edit > Change Labels. 

Ví duï baïn muoán thay ñoåi soá thöù töï cho 
nuùt cuûa “khung phang” baïn thöïc hieän nhö sau : 

           Choïn taát caû caùc nuùt sau ñoù vaøo trình ñôn 
Edit > Change Labels. 

 

 Hoäp thoaïi Relabel Selected Items xuaát hieän : 

  

 Trong hoäp thoaïi Relabel Selected Items baïn duøng chuoät nhaáp choïn vaøo Frames ñeå boû 
choïn sau ñoù taïi muïc Next Number (soá keát tieáp) baïn nhaäp vaøo soá 1. Increment (böôùc nhaåy) 

 Chuù yù : Taïi muïc Next Number = 1 coù nghóa baïn seõ baét ñaàu laø ñieåm soá 1  

• Prefix : Kyù hieäu teân ñoái töôïng  

• Select Elements : Choïn ñoái töôïng 

• Relabel Order : Thöù töïï ñaùnh soá. 

• Nhaáp choïn vaøo OK ñeå ñoùng hoäp thoaïi. 
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PHUÏ LUÏC B4 

GIAO DIEÄN ÑOÀ HOÏA  

TRÌNH ÑÔN VEÀ PHOÁI CAÛNH VAØ ÑOÀ HOÏA(VIEW) 

 

III. TRÌNH ÑÔN VEÀ PHOÁI CAÛNH VAØ ÑOÀ HOÏA (VIEW) 

1. PHOÁI CAÛNH 3 CHIEÀU (Select 3-D Views) 

� Trong quaù trình tính toaùn ñoâi khi baïn hoaøn toaøn döïa vaøo söï trôï giuùp cuûa caáu truùc 
3-D Views. Caùch choïn nhanh laø baïn duøng chuoät nhaáp choïn vaøo bieåu töôïng 3-d 
treân thanh coâng cuï . 

 

1. Baïn coù theå choïn moät caùch khaùc laø 
vaøo trình ñôn View > Set 3D 
View hoaëc duøng toå hôïp phím 
Shift+F3.  

 

Hoäp thoaïi Set 3D View xuaát hieän 

Trong hoäp thoaïi Set 3D View : 

• View Direction Angle : Höôùng 
goùc nhìn quan saùt 

• Plan : Maët baèng 

• Elevation : Cao ñoä 

• Aperture : Ñoä môû goùc nhìn 

 
2. PHOÁI CAÛNH 2 CHIEÀU (Select 2-D Views) 

      Deã daøng xaây döïng caáu truùc khi laøm vieäc trong 
maët phaúng hình chieáu 2-D hoaëc phoái caûønh phaúng, 
baèng caùch vaøo trình ñôn View > Set 2D View hoaëc 
duøng toå hôïp phím Shift+Ctrl + F1. 
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Hoäp thoaïi Set 2D View xuaát hieän : 

 

      Trong hoäp thoaïi Set 3D View : 

      Taïi Plan baïn duøng chuoät nhaáp choïn vaøo 
maët phaúng Y-Z, X-Z, X-Z. hay baïn nhaäp tröïc 
tieáp vaøo toïa ñoä X, Y, Z maø maët phaúng caàn 
quan saùt 

3. ÑAËT GIÔÙI HAÏN CHO VUØNG KEÁT CAÁU (Set Limits) 

3. Set Limits cho pheùp baïn quan 
saùt moät phaàn keát caáu xuaát hieän 
treân maøn hình theo phöông X, 
Y, Z. 

4. Duøng chuoät nhaáp choïn View > 
Set Limits.  

Hoäp thoaïi Set Limits xuaát hieän : 
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Caùch 1 

Trong hoäp thoaïi taïi muïc Choose Plane baïn duøng chuoät nhaáp choïn vaøo maët phaúng XY, 
YZ, XZ. 

Söû duïng chuoät veõ moät hình chöõ nhaät quanh vuøng keát caáu baïn caàn quan saùt. 

Nhaáp choïn OK ñeå ñoùng hoäp thoaïi. 

 

Caùch 2 

Trong hoäp thoaïi Set Limits taïi muïc Set X, Y, Z Axis Limits baïn tuaàn töï tröïc tieáp choïn 
nhöõng giôùi haïn Min, Max cho truïc X, Y, Z. 

Duøng chuoät nhaáp choïn vaøo Show All ñeå xem taát caû  

Nhaáp choïn vaøo Ignore Limit Settings boû qua nhöõng xaùc laäp ñaõ coù. 

Nhaáp choïn vaøo OK ñeå ñoùng hoäp thoaïi. 

4. HIEÅN THÒ CAÙC THOÂNG SOÁ CUÛA PHAÀN TÖÛ (Set Element) 

Set Element cho pheùp baïn hieån thò caùc thoâng soá moät caùch choïn löïa nhöõng ñaëc tröng 
khaùc nhau tuøy yù coù lieân quan ñeán caùc phaàn töû. Söû duïng phöông phaùp ñeå hieån thò moät caùch löïa 
choïn caùc kieåu phaàn töû khaùc nhau coù lieân quan ñeán soá löôïng caùc thoâng soá cuûa phaàn tö. Ñeå thöïc 
hieän ñöôïc ñieàu naøy baïn vaøo trình ñôn View > Set Elements hay duøng toå hôïp phím Ctrl + E. 

 

 Hoäp thoaïi Set Elements xuaát hieän : 
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Trong hoäp thoaïi Set Elements 

• Lables  : Nuùt , thanh , voû 

• Restraints  : Lieân keát 

• Constrains :Nhöõng raøng buoät cuûa nuùt 

• Springs  : Goái ñaøn hoài 

• Masses  : Khoái döõ lieäu veà nuùt 

• Lacal Axes  : Heä toïa ñoä ñòa phöông  

• Hide   : AÅÅn caùc phaàn töû, nuùt, Shell 

• Sections  : Teân maët caét 

• Releases  : Giaûi phoùng lieân keát 

• Segments : Soá maët caét 

Nhaáp choïn vaøo Shrink Elements : Neáu baïn muoán quan saùt keát caáu döôùi daïng thu ngaén 
phaàn töû . 

 Nhaáp choïn vaøo Show Extrusions ñeå xem keát caáu cuûa phaàn töû thanh treân maøn hình. 

Nhaáp choïn vaøo Fill Elements xem phaàn töû döôùi daïng ñaëc 

 Nhaáp choïn ñeå Show Edges ñeå quan saùt ñöôøng bao quanh phaàn töû Shell. 

Chuù yù : Caùc thoâng soá hieån thò naøy chæ coù taùc duïng trong cöûa soå ñöôïc nhaáp choïn.  

5. PHOÙNG LÔÙN ÑOÁI TÖÔÏNG (Rubber Band Zoom) 

Rubber Band Zoom cho baïn phoùng to hình trong cöûa soå laøm vieäc baèng caùch treân thanh 
coâng cuï baïn duøng chuoät nhaáp choïn vaøo Rubber Band Zoom. 
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 Hay baïn vaøo trình ñôn View > Rubberband Zoom hoaëc nhaán F2 treân baøn phím. 

 

 Tieáp theo duøng chuoät nhaáp choïn vaøo vò trí maø baïn muoán phoùng lôùn, sau ñoù giöõ chuoät vaø 
keùo moät vuøng choïn hình chöõ nhaät bao phuû toaøn boä ñoái töôïng, thaû chuoät ra khi ñoù nhöõng ñoái 
töôïng naøo naèm trong vuøng choïn seõ ñöôïc phoùng lôùn nhö hình sau: 

  

Hình taïo vuøng choïn  Hình ñöôïc phoùng lôùn 

6. Restore Full View 

Trong quaù trình thöïc hieän baïn ñaõ phoùng lôùn vuøng laøm vieäc ñeå nhìn thaáy roõ nhöõng ñoái 
töôïng, xong neáu baïn muoán phuïc hoài toaøn boä sô ñoà keát caáu sao cho vöøa khít vôùi cöûa soå quan saùt 
baïn haõy duøng chuoät nhaáp choïn vaøo coâng cuï Restore Full View. 

 
 Hay baïn vaøo trình ñôn View > Restore Full View hay baïn nhaán F3 treân baøn phím. 
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7. Previous Zoom  

 

5. Previous Zoom giuùp baïn trôû veà 
sô ñoà keát caáu ôû böôùc Zoom 
tröôùc ñoù, baèng caùch vaøo trình 
ñôn View > Previous Zoom 

8. Zoom In One Step  

• Zoom In One Step giuùp baïn 
phoùng lôùn vuøng keát caáu töøng 
böôùc moät, baèng caùch baïn duøng 
chuoät nhaáp vaøo coâng cuï Zoom 
In One Step. 

• Hay baïn vaøo trình ñôn View > 
Zoom In One Step hoaëc nhaán 
toå hôïp phím Shift + F8 

 

 

9. Zoom Ont One Step 

• Zoom Out One Step taùc duïng 
ngöôïc laïi vôùi Zoom In One 
Step cho baïn thu nhoû vuøng keát 
caáu töøng böôùc moät, baèng caùch 
baïn duøng chuoät nhaáp vaøo coâng 
cuï Zoom Out One Step. 

 

Hay baïn vaøo trình ñôn View > Zoom Out One 
Step hoaëc nhaán toå hôïp phím Shift + F8. 

10. Pan 

• Pan laø moät coâng cuï duøng ñeå di chuyeån 
sô ñoà keát caáu trong cöûa soå quan saùt baèng 
caùch baïn duøng chuoät nhaáp choïn vaøo 
coâng cuï Pan hay vaøo trình ñôn View > 
Pan hoaëc duøng F8 treân baøn phím. 

 

11. Show Grid  
• Trong nhöõng baøi toaùn baïn caàn phaûi veõ theâm moät soá caùc chi tieát veà thanh giaèng 

chaún haïn, khi ñoù baïn phaûi phuï thuoäc vaøo nhöõng ñöôøng löôùi ñeå veõ. Ñeå hieän ñöôøng 
löôùi baïn nhaán F7 treân baøn phím hay vaøo trình ñôn View > Show Grid. 
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• Khi thöïc hieän xong baïn muoán taét ñi ñöôøng löôùi baïn cuõng thöïc hieän laïi nhöõng thao 
taùc treân. 

12. Show Axes  

� Trong baøi toaùn bao giôø cuõng xuaát hieän toaï ñoä toång theå do vaäy ñeå hieän vaø taét toïa 
ñoä toång theå baïn vaøo trình ñôn View > Show Axes. 

 

  

Xuaát hieän toïa ñoä  Taét toïa ñoä 

13. Show Selection Only 
� Trong moät sô ñoà keát caáu coù raát nhieàu thaønh phaàn phöùc taïp ñeå deã daøng nhìn thaáy 

moät trong nhuõng ñoái töôïng caàn thieát baïn haõy duøng chuoät nhaáp choïn vaøo noù, sau 
ñoù vaøo trình ñôn View > Show Selection Only vì Show Selection Only chæ hieän 
nhöõng ñoái töôïng ñöôïc choïn trong sô ñoà keát caáu. 

14. Save Named View 

� Ñaët teân cho khung nhìn. Trong quaù trình tính toaùn baïn muoán ñieàu chænh moät 
khung nhìn naøo ñoù maø veà sau baïn caàn söû duïng laïi baèng caùch baïn vaøo trình ñôn 
View > Save Named View ñeå xuaát hieän hoäp thoaïi Named Views. 

� Hoäp thoaïi Named Views xuaát hieän 
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  Trong hoäp thoaïi Named Views : 

• View  : Teân khung nhìn 

• Add new View Name : Theâm 
khung nhìn môùi 

• Delete View Name : Xoaù teân 
khung nhìn 

Ví duï : Baïn duøng baøi toaùn “khung phang” sau ñoù baïn hieäu chænh cheá ñoä nhìn 3D View 
(nhö trong muïc thöù IV). 

Tieáp theo ñeå löu vuøng nhìn naøy baïn vaøo View > Save Named View ñeå xuaát hieän hoäp 
thoaïi Named Views. 

 Hoäp thoaïi Named Views xuaát hieän 

� Trong hoäp thoaïi Named Views 
taïi muïc Views baïn nhaäp vaøo 
doøng chöõ 3D sau ñoù trong muïc 
Click to duøng chuoät nhaáp vaøo 
Change View Name vaø nhaáp 
choïn vaøo OK ñeå ñoùng hoäp 
thoaïi. 

 

15. Show Named View 

� Show Named View cho baïn goïi 
laïi khung nhìn ñaõ ñaët teân tröôùc 
ñoù, baèng caùch vaøo trình ñôn 
View > Show Named View ñeå 
xuaát hieän hoäp thoaïi Named 
Views. 

� Hoäp thoaïi Select Views xuaát 
hieän 

 

� Trong hoäp thoaïi Select Views baïn duøng chuoät nhaáp choïn vaøo teân maø baïn ñaõ ñaët 
tröôùc ñoù “3D” vaø nhaáp choïn vaøo OK ñeå ñoùng hoäp thoaïi khi ñoù khung nhìn seõ 
xuaát hieän khung nhìn maø baïn ñaõ löu.  
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PHUÏ LUÏC B5 

TRÌNH ÑÔN DEFINE 
III. TRÌNH ÑÔN DEFINE 

1. KHAI BAÙO VAÄT LIEÄU (Meterials) 
� Ñeå khai ñaëc tröng vaät lieäu baïn 

vaøo trình ñôn Define > 
Materials. 

       
 

 

Hoäp thoaïi Define Materials xuaát hieän.  

� Trong muïc Materials choïn : CONC laø 
vaät lieäu beâ toâng 

� Trong muïc Click to : Add new 
Materials cho baïn theâm vaøo moät vaät 
lieäu môùi. 

Theâm loaïi vaät lieäu beâ toâng môùi 

Hoäp thoaïi Material Property Data 
xuaát hieän : 

 

 Trong Hoäp thoaïi Material Property Data  

• Materia Name  : Teân vaät lieäu 

• Design Type  : Nhaáp choïn vaøo tam giaùc beân phaûi ñeå choïn Concrete 

• Mass per unit Volume  : Troïng löôïng rieâng 

• Weight per unit Volume : Khoái löôïng treân moät ñôn vò chieàu daøi 

• Modulus of elasticity : Heä soá moâ ñun ñaøn hoài 
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• Poissons ratio    : Heä soá poisson 

• Co-efficient of thermal expansion :Heä soá daõn nôõ vì nhSieät 

• Reinforcing yield Stress, fy  :ÖÙng suaát chòu keùo cho pheùp cuûa beâtoâng 

• Concrete Strength, fc  : Khaû naêng chòu keùo  

• Shear Steel yield Stress  : ÖÙng suaát chòu caét cho pheùp cuûa beâtoâng 

•  Concrete Shear Strength, fcs  : Khaû naêng chòu caét 

� Add new Materials (theâm loaïi vaät lieäu theùp môùi) 

� Khi khai baùo vaät lieäu taïi muïc Click to baïn duøng chuoät nhaáp choïn vaøo Add new 
Materials luùc naøy baïn thaáy xuaát hieän hoäp thoaïi Material Property Data. 

Hoäp thoaïi Material Property Data xuaát hieän : 

 

 Trong hoäp thoaïi Material Property Data : 

• Materia Name    : Teân vaät lieäu 

• Design Type     : Choïn kieåu vaät lieäu 

• Mass per unit Volume   : Troïng löôïng rieâng 

• Weight per unit Volume   : Khoái löôïng treân moät ñôn vò chieàu daøi 

• Modulus of elasticity  : Heä soá moâ ñun ñaøn hoài 

• Poissons ratio    : Heä soá poisson 

• Co-efficient of thermal expansion : Heä soá daõn nôõ vì nhieät 

• Steel yiele stress, fy    : ÖÙng suaát cho pheùp cuûa theùp 

• OTHER vaät lieäu khaùc, STEEL vaät lieäu theùp. 

• Modify / Show Materials chænh söõa vaät lieäu ñaõ cho. Delete Materials xoùa vaät 
lieäu. 
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2. ÑÒNH NGHÓA ÑAËC TRÖNG TIEÁT DIEÄN (Frame Sections) 

� Fram Sections duøng ñeå ñònh 
nghóa tieát dieän cuûa phaàn töû 
thanh. Ñeå ñònh nghóa tieát dieän 
thanh baïn vaøo trình ñôn Define 
> Frame Sections. 

 

 
Hoäp thoaïi Define Frame Sections xuaát hieän : 

 

Trong hoäp thoaïi Define Frame Sections taïi muïc Click to baïn duøng chuoät nhaáp choïn vaøo 
tam giaùc beân phaûi cuûa Import…  Ñeå xuaát hieän hoäp thoaïi Section Property File. 

Hoäp thoaïi Section Property File xuaát hieän : 

 

Trong hoäp thoaïi Section Property File taïi muïc Look in baïn choïn ñöôøng daãn ñeán thö 
muïc Sap2000n sau ñoù nhaáp ñuùp chuoät vaøo Sections. Pro. Ñeå xuaát hieän hoäp thoaïi Sections. Pro  
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Hoäp thoaïi Sections. Pro xuaát hieän : 

 

• Trong hoäp thoaïi Sections. Pro taïi muïc 
Section Labels baïn duøng tröôït thanh tröôït 
beân phaûi ñeå choïn tieát dieän caàn duøng vaø nhaáp 
choïn vaøo OK ñeà ñoùng taát caû hoäp thoaïi. 

• Töông töï nhö vaäy neáu baïn muoán ñònh nghóa 
maët caét phaàn töû Frame xaùc ñònh caùc kích 
thöôùc hình hoïc vaø caùc ñaët tröng cuûa tieát dieän 
baèng caùch baïn duøng chuoät nhaáp choïn vaøo 
muïc Add …  

 

 
 Trong ñoù : 

Section Properties  : Caùc ñaëc tröng maët caét Meterial : Kieåu vaät lieäu 

Section Name : Teân maët caét Dimensions : kích thöôùc hình hoïc cuûa maët caét 

Modification Factors :Caùc heä soá chænh söûa Steel : Vaät lieäu theùp 
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3. ÑÒNH NGHÓA TIEÁT DIEÄN PHAÀN TÖÛ SHELL 

� Ñeå khai baùo tieát dieän cho phaàn 
töû Shell baïn vaøo trình ñôn 
Define > Shell Sections. 

 

 Hoäp thoaïi Define Shell Sections xuaát hieän 

 

Trong hoäp thoaïi Define Shell Sections : 

• Shell Sections : Maët caét Shell 

• Add New Section : Theâm maët 
caét môùi 

• Modify/ Show Sections :Chænh 
söûa maët caét 

• Delete : Xoùa maët caét 

4. THEÂM MAËT CAÉT Shell MÔÙI 

� Ñeå theâm moät maët caét môùi trong hoäp 
thoaïi Define Shell Sections baïn 
duøng chuoät nhaáp choïn vaøo Add New 
Section. 

 

       Trong hoäp thoaïi Shell Sections : 

•  Sections Name: Teân caét Shell 

• Material : Kieåu vaät lieäu 

• Menbrance : Chieàu daøy maøng moûng 

• Bending :Chieàu daøy uoán 

• Type :Kieåu phaàn töû 

• Shell :phaàn töû voû toång quaùt 

• Menbrance : Phaàn töû maøng  

• Plate :Phaàn töû taám chòu uoán thuaàn tuùy  
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5. ÑAËC TRÖNG PHI TUYEÁN NLLink 

Khai baùo ñaëc tröng phaàn töû phi tuyeán NLLink baèng caùch baïn vaøo trình ñôn Define > 
NLLink Properties 

 
Hoäp thoaïi Define NLLink Properties xuaát hieän 

 

Trong hoäp thoaïi Define NLLink Properties  

NLLink Props  : Caùc ñaëc tröng 
NLLink 

Add New Properties  : Theâm ñaëc tröng 
môùi 

Modify/ Show Sections  : Chænh söûa caùc 
ñaëc tröng NLLink 

Delete    : Xoùa ñaëc tröng 
NLLink 

6. TRÖÔØNG HÔÏP TAÛI TROÏNG Statics Load Cases 

Statics Load Cases cho baïn ñònh nghóa caùc tröôøng hôïp taûi troïng coù theå xaûy ra trong sô 
ñoà keát caáu baèng caùch baïn vaøo trình ñôn Define > Statics Load Cases. 

 
Hoäp thoaïi Statics Load Cases Names xuaát hieän 
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Trong hoäp thoaïi Statics Load Cases Names taïi muïc Loads thì Load chính laø teân cuûa   
caùc tröôøng hôïp taïi troïng, Selfweight Multiplier laø heä soá coù keå ñeán taûi troïng baûn thaân keát caáu, 
Type : Kieåu taûi troïng. 

 Trong muïc Type : 

• Dead   : Taûi troïng tónh 

• Live   : Taûi troïng ñoäng  

• Quake   : Taûi troïng ñoäng ñaát 

• Wind   : Taûi troïng gioù 

• Snow   : Taûi troïng tuyeát  

• Other  : Taûi troïng khaùc 

Trong muïc Click to : 

• Add New Load  : Theâm moät tröôøng hôïp taûi môùi 

• Change Load  : Ñoåi teân tröôøng hôïp taûi troïng 

• Delete Load : Xoùa tröôøng hôïp taûi troïng 

7. PHAÂN TÍCH CAÀU (Moving Load Cases) 

Trong tröôøng hôïp tính toaùn keát caáu caàu baïn thöôøng söû duïng leänh Define > Moving Load 
Cases ñeå phaân tích vaø tính toaùn keát caáu. 

� ÑÒNH NGHÓA LAØN XE  

Ñeå ñònh nghóa laøn xe baïn vaøo trình ñôn Define > Moving Load Cases > Lanes. 

 
Hoäp thoaïi Define Bridge Lanes xuaát hieän 
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 Trong hoäp thoaïi Define Bridge Lanes  

• Lanes    : Teân laøn xe 

• Add new Lane   : Theâm moät laøn xe môùi 

• Modify / Show Lane  : Chænh söûa laøn xe ñaõ coù 

• Delete Lane   : Xoùa moät laøn xe 

� THEÂM MOÄT LAØN XE MÔÙI 

Ñeå theâm moät laøn xe môùi trong hoäp thoaïi Define Bridge Lanes taïi muïc Click to baïn 
duøng chuoät nhaáp choïn vaøo Add new Lane. 

Hoäp thoaïi Lane Date xuaát hieän : 

 
Trong hoäp thoaïi Lane Date : 

• Lane Name  : Teân laøn xe  

• Frame   : Caùc phaàn töû thuoäc laøn xe 

• Eccentricity  : Ñoä leäch taâm cuûa phaán töû 

• Modify   : Chænh söûa moät soá phaàn töû 

• Delete   : Xoùa moät phaàn töû 

� ÑÒNH NGHÓA TAÛI TROÏNG XE 

Ñeå ñònh nghóa taûi troïng xe baïn vaøo trình ñôn Define > Moving Load Cases > Vehicles. 

 
Hoäp thoaïi Define Vehicles xuaát hieän : 

THIEÁT KEÁ VÔÙI SÖÏ TRÔÏ GIUÙP CUÛA MAÙY TÍNH                                                                         BIEÂN SOAÏN : TUÛ SAÙCH STK 274 



TÍNH TOAÙN THIEÁT KEÁ KEÁT CAÁU BAÈNG CHÖÔNG TRÌNH SAP 2000 – TÖÏ HOÏC SAP 2000 BAÈNG HÌNH AÛNH 
 

 
 Trong hoäp thoaïi Define Vehicles : 

• Vehicles              : Teân loaïi xe ñaõ ñònh nghóa 

• Add Sandard Vehicle  : Theâm moät loaïi xe tieâu chuaån 

• Add Genaral Vehicle  : Ñònh nghóa moät loaïi xe môùi 

• Modify/ Show Vehicle  : Chænh söûa moät loaïi xe ñaõ coù 

• Delete Vehicle  : Xoùa moät xe ñaõ coù 

• Theâm moät loaïi xe tieâu chuaån 

• Ñeå theâm moät xe tieâu chuaån trong hoäp thoaïi Define Vehicles baïn duøng chuoät 
nhaáp choïn vaøo Add Sandard Vehicle. 

 Hoäp thoaïi Sandard Vehicle Data xuaát hieän : 

 

Trong hoäp thoaïi Sandard Vehicle Data : 

• Vehicles Name : Teân xe ñöôïc choïn 

• Vehicle Type : Thö vieän caùc kieåu xe 

• Scale Factor : Heä soá taûi troïng x 

• Dynamic Allowance : Heä soá ñoäng 
cho pheùp 

• Theâm moät loaïi xe môùi 

Ñeå theâm moät xe tieâu chuaån trong hoäp thoaïi Define Vehicles baïn duøng chuoät nhaáp choïn 
vaøo Add Genaral Vehicle. 

Hoäp thoaïi Genaral Vehicle Data xuaát hieän : 
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Trong hoäp thoaïi Genaral Vehicle Data  

� Vehicles Name     :Teân xe ñònh nghóa 

� Lane Negtatice Monent at Supports  : Coù tính tôùi moâmen aâm 
taïi vò trí truï caàu  

� Interior Vertical Support    : Coù keå ñeán tính noäi löïc 
ôû moá truï caàu 

� All other Responses    :Coù tính ñeán aûnh höôûng 
khaùc 

� Leading Uniform Load    :Taûi troïng phaân boá phía 
tröôùc ñoaøn xe  

� Frrst Axle Load     : Khai baùo caùc taûi troïng 
di ñoäng theo tieâu chuaån AASHTO 

� Uniform      : Taûi troïng phaân boá giöõa 
caùc truïc baùnh xe 

� Axle       : Troïng löôïng truïc baùnh 
xe tieáp theo  

� Min Distance     : Khoaûng caùch toái thieåu 

� Max Distance     : Khoaûng caùch toái ña 
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� Bridge responses  

Bridge Responses ñeå khai baùo caùc chæ tieâu tính toaùn cho vieäc phaân tích vaø tính toaùn noäi 
löïc baøi toaùn caàu baïn vaøo trình ñôn Define > Moving Load Cases > Bridge Responses. 

 
Hoäp thoaïi Bridge Responses Requeste xuaát hieän : 

 
Trong hoäp thoaïi Bridge Responses Requeste : 
Taïi muïc Type of Responses Results (caùc kieåu keát quaû veà noäi löïc): 

• Diplacment  : Keát quaû chuyeån vò 

• Reactions  : Keát quaû phaûn löïc 

• Spring Forces  : Noäi löïc caùc goái ñaøn hoài 

• Frame Forces  : Noäi löïc caùc phaàn töû thanh  

Taïi muïc Method of Calculation (phaïm vi tính toaùn) 

• Exact : Tính theo phöông phaùp chính xaùc cao 

• Refinement Level :Tính theo caùc caáp ñoä khaùc nhau 

• Calulate corresponding values for frames : Caên cöù vaøo giaù trò noäi löïc Max/ 
Min ñeå thieát keá caùc maët caét khi keå ñeán taûi troïng ñoäng  
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8. CAÙCH XAÙC ÑÒNH  KHOÁI DÖÕ LIEÄU VEÀ NUÙT 

� Ñeå ñònh nghóa khoái döõ lieäu veà 
nuùt baïn vaøo trình ñôn Define > 
Joint Patterns. 

 

 Hoäp thoaïi Define Pattern Names xuaát hieän : 

 

Trong hoäp thoaïi Define Patterns Names : 

• Patterns :Teân caùc khoái döõ lieäu nuùt 
maãu 

• Add new Patterns Names : Theâm 
moät khoái döõ lieäu nuùt môùi 

• Change Patterns Names : Thay ñoåi 
khoái döõ lieäu 

• Delete Patterns Names :Xoùa khoái 
döõ lieäu nuùt 

9. ÑÒNH NGHÓA NHOÙM ÑOÁI TÖÔÏNG 

� Ñeå ñònh nghóa nhoùm ñoái töôïng vaø phuïc 
vuï cho vieäc in aán caùc bieåu ñoà noäi löïc 
baïn vaøo trình ñôn Define > Groups. 

� Hoäp thoaïi Define Groups xuaát hieän. 

 

               Trong hoäp thoaïi Define Groups  

• Groups :Teân nhoùm ñònh nghóa 

• Add new Groups Names : Theâm 
moät nhoùm môùi 

• Change Groups Names : Thay ñoåi 
teân nhoùm 

• Delete Groups Names : Xoùa teân 
nhoùm 
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10. CAÙCH XAÙC ÑÒNH ÑAÙP ÖÙNG HAØM PHOÅ GIA TOÁC (Response Spectrum 
Functions) 

� Ñeå ñònh nghóa haøm phoå gia toác 
ñöôïc söû duïng trong caùc baøi toaùn 
coù tính ñeán ñoäng ñaát vaø aûnh 
höôûng khaùc baïn vaøo trình ñôn 
Define > Response Spectrum 
Functions. 

 

 Hoäp thoaïi Define Response Spectrum Functions xuaát hieän : 

 

Trong hoäp thoaïi Define Response Spectrum 
Functions  

• Fuctions :Teân caùc haøm phoå gia toác 

• Add new Fuctions from File : Theâm 
moät haøm phoå gia toác môùi töø file döõ 
lieäu ñaõ coù 

• Add new Fuctions :Theâm moät haøm phoå 
gia toác môùi 

• Show Fuctions : Ñöa ra ñònh nghóa haøm 
phoå gia toác 

• Delete Fuctions: Xoùa moät haøm phoå gia 
toác. 

11. XAÙC ÑÒNH HAØM TAÛI TROÏNG (Time History Functions) 

Xaùc ñònh haøm taûi troïng thay ñoåi theo thôøi gian phuïc vuï cho vieäc tính toaùn ñoäng ñaát baïn 
vaøo trình ñôn Define > Time History Functions. 
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Hoäp thoaïi DefineTime History Functions xuaát hieän : 

 

Trong hoäp thoaïi DefineTime History 
Functions  

• Fuctions :Teân caùc haøm  

• Add new Fuctions from File : 
Theâm moät haøm môùi töø file döõ lieäu 
ñaõ coù 

• Add new Fuctions :Theâm moät haøm 
môùi 

• Show Fuctions :Ñöa ra ñònh nghóa 
haøm thay ñoåi theo thôøi gian 

• Delete Fuctions : Xoùa moät haøm 

12. XAÙC ÑÒNH ÑAÙP ÖÙNG CAÙC TRÖÔØNG HÔÏP TAÛI CUÛA HAØM PHOÅ (Response 
Spectrum Cases) 

� Ñeå ñònh nghóa caùc tröôøng hôïp taûi cuûa 
haøm phoå baïn vaøo trình ñôn Define > 
Response Spectrum Cases. 

 

 Hoäp thoaïi Define Response Spectra xuaát hieän : 

 

Trong hoäp thoaïi Define Response Spectra : 

• Spectra:Teân tröôøng hôïp phoå 

• Add new Spectra :Theâm moät tröôøng 
hôïp phoå môùi  

• Modify/Show Spectra : Chænh söûa 
tröôøng hôïp phoå 

• Delete Spectra : Xoùa moät haøm phoå  

13. XAÙC ÑÒNH TAÛI THAY ÑOÅI THEO THÔØI GIAN (Time History Cases) 

Ñeå ñònh nghóa caùc tröôøng hôïp taûi thay ñoåi theo thôøi gian baïn vaøo trình ñôn Define> 
Time History Cases. 
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 Hoäp thoaïi Define Time History Cases xuaát hieän : 

 

Trong hoäp thoaïi Define Time History Cases  

• History Cases :Teân tröôøng 
hôïp phaân tích theo thôøi gian 

• Add new History: Theâm 
moät tröôøng hôïp phaân tích 
môùi  

• Modify/Show History : 
Chænh söûa tröôøng hôïp ñaõ coù 

• Delete History : Xoùa moät 
tröôøng hôïp phaân tích 

14. XAÙC ÑÒNH TOÅ HÔÏP TAÛI (Load Combinations) 

Ñeå ñònh nghóa toå hôïp taûi baïn vaøo trình ñôn Define > Load Combinations. 

 

 Hoäp thoaïi Define Load Combinations xuaát hieän : 

 

Trong hoäp thoaïi Define Load Combinations: 

� Combinations : Teân toå hôïp taûi troïng 

� Add New Combo  :Theâm moät toå 
hôïp taûi troïng môùi 

� Add Default Design Combo : Töï 
ñoäng theâm caùc toå hôïp taûi troïng caên 
cöù vaøo caùc tröôøng hôïp taûi troïng ñaõ 
coù  

� Modify/Show Combo : Chænh söûa toå 
hôïp taûi troïng 

� Delete Combo : Xoùa toå hôïp taûi troïng 
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� Theâm moät toå hôïp taûi troïng môùi 

� Ñeå theâm moät toå hôïp taûi troïng 
môùi trong hoäp thoaïi Define 
Load Combinations taïi muïc 
Click to baïn duøng chuoät nhaáp 
choïn vaøo Add New Combo. 

 

 

 Trong hoäp thoaïi Load Combination Data : 

• Load Combinations : Teân toå hôïp taûi troïng 

• Taïi muïc Load Combinations Type (kieåu toå hôïp taûi) baïn duøng chuoät nhaáp 
choïn vaøo tam giaùc beân phaûi ñeå xuaát hieän toå hôïp taûi theo caùc kieåu sau : 

• ADD : Toå hôïp taûi theo phöông phaùp coäng taùc duïng 

• ENVE : Toå hôïp taûi bieåu ñoà bao, taïi moãi maët caét chöông trình seõ toå hôïp hai 
giaù trò lôùn nhaát vaø nhoû nhaát 

• ABS : Toå hôïp theo kieåu trò tuyeät ñoái. Theo löïa choïn naøy chöông trình seõ töï 
ñoäng coäng taát caû caùc giaù trò döông vaø aâm. 

• SRSS : Toå hôïp taûi theo kieåu caên baät hai cuûa toång bình phöông caùc tröôøng 
hôïp taûi troïng.  

• Title     : Dieãn giaûi caùc toå hôïp taûi troïng 

• Case Name    : Choïn tröôøng hôïp taûi  

• Scale Factor    : Heä soá toå hôïp taûi 

• Add     : Theâm moät hôïp taûi troïng hôïp toå hôïp taûi  

• Modify    : Thay ñoåi tröôøng hôïp taûi troïng 

• Delete    : Xoùa tröôøng hôïp taûi troïng 
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• Use for Steel Design  : Söû duïng toå hôïp taûi troïng ñeå thieát keá caáu 
kieän theùp 

• Use for Concrete Design  : Söû duïng toå hôïp taûi troïng ñeå thieát keá caáu 
kieän beâ toâng coát theùp.  
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PHUÏ LUÏC B6 

TRÌNH ÑÔN DRAW 
III. TRÌNH ÑÔN DRAW 

1. THAY ÑOÅI DAÏNG PHAÀN TÖÛ 

Cheá ñoä thay ñoåi daïng ñöôïc duøng ñeå soaïn thaûo kieåu phaàu töû hoaëc hình daïng phaàn töû. Vôùi 
söï trôï giuùp cuûa cheá ñoä naøy noù coù theå di chuyeån phaàn töû thanh hoaëc phaàn töû taám voû. Ñeå di 
chuyeån hoaëc thay ñoåi phaàn töû taám voû baïn thöïc hieän nhö sau: 

Nhaán F7 treân baøn phím ñeå xuaát hieän löôùi. 

Nhaáp choïn vaøo maët phaúng 2D. 

 

Duøng chuoät nhaáp choïn vaøo thanh hoaëc phaàn töû taám voû maø baïn muoán dòch chuyeån nhö 
hình con troû chæ beân treân. 

� Tieáp theo baïn vaøo trình ñôn Draw > 
Reshape Element 

� Ñeå deã nhìn thaáy baïn haõy phoùng lôùn 
vuøng nhìn 

 
 

Baây giôø baïn nhaáp vaø giöõ chuoät vaøo phaàn töû caàn di chuyeån, sau ñoù keùo ñeán vò trí maø baïn 
muoán thay ñoåi vaø thaû chuoät ra.  

 

Hình khi nhaáp vaø keùo phaàn töû 
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Hình khi thöïc hieän di chuyeån 

2. THEÂM NUÙT VAØO SÔ ÑOÀ KEÁT CAÁU (Add Special Joints) 

Trong khi taïo moâ hình trong Sap 2000 baïn khoâng caàn ñònh nghóa tröôùc caùc nuùt. Nuùt seõ 
ñöôïc theâm vaøo moät caùch töï ñoäng ñeán cuoái hoaëc ñieåm noái cuûa caùc phaàn töû. Caùc nuùt ñaëc bieät laø 
nhöõng nuùt maø noù ñöôïc theâm vaøo do ngöôøi duøng. Vieäc theâm nuùt chæ caàn thieát khi caàn veõ phaàn töû 
lieân keát phi tuyeán NLLink. 

Ñeå theâm nuùt baïn vaøo trình ñôn Draw > Add Special Joint 

 

Khi ñoù baïn thaáy bieåu töôïng  muõi teân xuaát hieän, baïn duøng muõi teân naøy nhaáp choïn vaøo 
ñieåm maø baïn muoán theâm nuùt vaø thaû chuoät ra baïn thaáy moät nuùt vöøa ñöôïc hình thaønh nhö hình 
beân döôùi: 

 

3. VEÕ PHAÀN TÖÛ THANH  

Ñeå veõ phaàn töû thanh tröôùc tieân baïn vaøo trình ñôn Draw > Draw Frame Element.  
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 Baây giôø baïn thaáy bieåu töôïng muõi teân xuaát hieän, khi ñoù baïn duøng muõi teân nhaáp vaøo moät 
ñieåm laøm ñieåm ñaàu tieân, sau ñoù baïn di chuyeån chuoät vaø nhaáp vaøo ñieåm keá tieáp ñeå taïo ra phaàn 
töû. 

 

Chuù yù : Ñeå keát thuùc taïm thôøi leänh Draw Frame Element baïn nhaán vaøo phím Entrer hoaëc 
nhaáp ñuùp chuoät. Keát thuùc leänh baïn nhaán ESC treân baøn phím. 

4. VEÕ PHAÀN TÖÛ SHELL 

Ñeå veõ phaàn töû taám 4 nuùt hoaëc 3 nuùt baïn thöïc hieän nhö sau : 

Tieáp theo baïn vaøo trình ñôn Draw > Draw Shell Element. 

 

Nhaáp chuoät vaøo moät ñieåm baát kyø trong maët phaúng sau ñoù nhaáp laàn löôït treân 3 ñieåm khaùc, 
thuaän chieàu kim ñoàng hoà. 

 
Chuù yù : Ñeå veõ phaàn töû Shell 3 nuùt thì nuùt thöù 4 truøng vôùi nuùt ñaàu. Ñeà ñaït ñoä chính xaùc baïn 

nhaán F7 treân baøn phím ñeå xuaát hieän löôùi, sau ñoù caên cöù vaøo löôùi ñeå veõ. 

5. VEÕ PHAÀN TÖÛ PHI TUYEÁN (Draw NLLink Element) 

Ñeå veõ phaàn töû phi tuyeán baïn duøng leänh Draw > Draw NLLink Element. Khi bieåu töôïng 
muõi teân xuaát hieän, baïn duøng muõi teân nhaáp choïn vaøo hai nuùt ñaõ ñöôïc ñònh nghóa. 
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6. VEÕ NHANH MOÄT PHAÀN TÖÛ THANH (Quick Draw Frame Element) 

Ñeå veõ nhanh phaàn töû thanh, baïn thöïc hieän nhö sau : 

Nhaán F7 treân baøn phím sau ñoù baïn vaøo trình ñôn Draw > Quick Draw Frame Element.  

 
 Tieáp theo baïn duøng muõi teân nhaáp treân moät ñoaïn löôùi ñeå veõ nhanh moät phaàn töû thanh. 
Neáu baïn nhaáp vaøo trong khoaûng giôùi haïn bôûi 4 ñöôøng löôùi seõ theâm caùc phaàn töû ñöôøng cheùo nhö 
hình sau : 

 
7. VEÕ NHANH PHAÀN TÖÛ SHELL (Quick Draw Shell Element) 

� Veõ nhanh phaàn töû Shell treân cô 
sôû heä löôùi töông öùng baïn vaøo 
trình ñôn Draw > QuickDraw 
Shell Element. 

� Tieáp theo baïn chæ ra phaàn töû 
Shell theo oâ löôùi ñaõ thieát laäp. 

 
 

Ví duï : Taïo moät maãu keát caáu baát kyø, sau ñoù baïn cho hieån thò löôùi baèng caùch duøng F7 treân 
baøn phím. 
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 Tieáp theo vaøo trình ñôn Draw > QuickDraw Shell Element khi ñoù bieåu töôïng muõi teân 
xuaát hieän, haõy ñònh vò trí maø baïn muoán taïo phaàn töû Shell vaø nhaáp chuoät vaøo oâ löôùi ñaõ ñònh vò, 
keát quaû phaàn töû Shell ñöôïc hình thaønh nhö sau : 

 

8. CHÆNH SÖÛA LÖÔÙI TOÏA ÑOÄ (Edit Grid) 

Sau khi ñònh nghóa heä toïa ñoä baïn coù theå chænh söûa löôùi toïa ñoä theo caùc phöông cuûa heä 
truïc toïa ñoä toång theå baèng caùch baïn vaøo trình ñôn Draw > Edit Grid hoaëc baïn nhaán toå hôïp phím 
Shift + F 7 ñeå xuaát hieän hoäp thoaïi Modify Edit Grid. 

 

Hoäp thoaïi Modify Edit Grid xuaát hieän : 
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 Trong hoäp thoaïi Modify Edit Grid : 

• Direction (X, Y, Z) : Choïn höôùng heä löôùi caàn ñieàu chænh 

• X, Y, Z Loacation : Nhaäp toïa ñoä cuûa höôùng ñöôïc choïn 

• Add Grid Line : Theâm löôùi môùi vaøo heä löôùi  

• Move Grid Line : Di chuyeån löôùi 

• Delete Grid Line : Xoùa löôùi choïn 

• Delete All : Xoùa toaøn boä löôùi theo phöông ñöôïc choïn 

• Lock Grid Line : Khoùa heä löôùi 

• Snap to Grid Line : Baét dính vaøo heä löôùi 

• Glue Joints to Grid Line : Gaùn caùc nuùt vaøo heä löôùi 

9. KHOÙA MÔÛ HEÄ LÖÔÙI (Lock Grid)  

� Khi heä löôùi bò khoùa baïn seõ khoâng theå duøng chuoät ñeå di chuyeån noù ñöôïc. Ñeå khoùa 
löôùi baïn vaøo trình ñôn Draw > Lock Grid hay baïn duøng toå hôïp phím Ctrl + L. 

 

10. BAÉT LÖÔÙI (Snap To Grid)  

� Ñeå baét ñieåm ñoái töôïng nuùt, phaàn töû vaøo heä löôùi toïa ñoä baïn vaøo trình ñôn Draw > 
Snap To Grid hay nhaán F9 treân baøn phím. 

 

Chuù yù : Baät hay taét baét ñieåm vaøo heä löôùi baïn thöïc hieän nhanh baèng caùch nhaán F9 treân baøn 
phím. 
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11. Glue Joints To Grid  

� Khi thay ñoåi vò trí löôùi thì toïa ñoä caùc nuùt töï ñoäng thay ñoåi theo, do ñoù ñeå gaén caùc 
nuùt vôùi löôùi toïa ñoä baïn vaøo trình ñôn Draw > Glue Joint to Grid. 

 

12. Snap To Joint  

� Snap to Joint cho baïn baét dính tôùi caùc nuùt ñaõ coù saün ñeå baét dính tôùi caùc nuùt baïn 
vaøo trình ñôn Draw > Snap To Joint hay duøng toå hôïp phím Ctrl + J. 

 

13. Snap to Frame / Edge  

� Ñeå baét dính ñeán thanh hoaëc 
nhöõng caïnh cuûa phaàn töû Shell 
baïn vaøo trình ñôn Draw > Snap 
To Fram/Edge hoaëc duøng toå 
hôïp phím Ctrl + F. 
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14.  THAY ÑOÅI TEÂN CHO KEÁT CAÁU 

� Ñeå ñaët teân laïi cho caùc nuùt , thanh , phaàn töû Shell baïn vaøo trình ñôn Draw > 
New Labels 

 

Hoäp thoaïi New Labels xuaát hieän : 

 

Trong hoäp thoaïi New Labels : 

• Prefix  : Kí hieäu teân caùc ñoái töôïng  

• Next Number : Teân môùi 

• Increment  : Böôùc nhaûy 
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PHUÏ LUÏC B7 

TRÌNH ÑÔN SELECT 
 

III. TRÌNH ÑÔN SELECT  

� Select duøng ñeå choïn ñoái töôïng nhö nuùt, phaàn töû thanh, phaàn töû Shell.  

Coù raát nhieàu caùch ñeå choïn, chaúng haïn nhö baïn duøng chuoät nhaáp choïn tröïc tieáp vaøo phaàn 
töû hay choïn baèng cöûa soå Window…  Tuy nhieân coøn coù raát nhieàu caùch choïn baèng nhöõng 
leänh nhö sau : 

1. Pointer / Window 

Pointer / Window cho baïn choïn ñoái töïông theo cöûa soå hoaëc chæ tröïc tieáp vaøo ñoái töôïng.  

Ñeå choïn ñoái töôïng baïn vaøo trình ñôn Select > Select > Pointer/ Window. 

 

Tieáp theo baïn duøng chuoät nhaáp choïn vaøo ñoái töôïng caàn choïn. Ví duï choïn moät thanh treân 
cuøng nhö hình sau : 

 

 

 Chuù yù : Thanh ñöôïc choïn baïn seõ thaáy xuaát hieän ñöôøng thaúng vôùi nhöõng neùt ñöùt. 

2. Intersecting Line 

Ñeå choïn nhieàu ñoái töôïng cuøng moät luùc baèng caùch vaøo trình ñôn Select > Select > 
Intersecting Line. 
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Baây giôø baïn nhaáp vaø giöõ chuoät sau ñoù keû moät ñöôøng thaúng caét qua caùc ñoái töôïng, ñoái 
töôïng naøo bò ñöôøng thaúng caét qua thì ñoái töôïng ñoù ñöôïc choïn. 

 

3. XY Plane 

Ñeå choïn ñoái töôïng theo maët phaúng XY baïn vaøo trình ñôn Select > Select > XY Plane 

 

 Tieáp theo baïn duøng chuoät nhaáp choïn vaøo moät nuùt baát kyø trong maët phaúng XY thì toaøn boä 
ñoái töôïng trong maët phaúng XY ñeàu ñöôïc choïn. 

Töông töï cho taát caû maët phaúng ZX Plane, YZ Plane. 

Ví duï : nhaáp choïn moät nuùt baát kyø trong maët phaúng XY nhö hình sau, khi ñoù taát caû ñoái 
töôïng ñaõ ñöôïc choïn. 
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4. CHOÏN ÑOÁI TÖÔÏNG THEO NHOÙM (Groups)  

Ñeå choïn ñoái töôïng theo nhoùm baïn vaøo trình ñôn Select > Select > Groups. 

 
Ví duï : Vôùi baøi toaùn khung phaèng baïn ñaõ môû trong phaàn treân, ñeå choïn taát caû ñoái töôïng 

(theo coät hay daàm) baïn vaøo trình ñôn Select > Select > Groups ñeå xuaát hieän hoäp thoaïi Select 
Groups. 

Hoäp thoaïi Select Groups xuaát hieän : 

 

� Trong hoäp thoaïi Select Groups 
baïn duøng chuoät nhaáp choïn vaøo 
All sau ñoù choïn OK ñeå ñoùng 
hoäp thoaïi. 

5. CHOÏN ÑOÁI TÖÔÏNG THEO MAËT CAÉT (Frame Sections) 

Ñeå choïn moät ñoái töôïng theo teân maët caét cuûa phaàn töû Frame baïn vaøo trình ñôn Select > 
Select > Frame Sections ñeå hoäp thoaïi Select Sections xuaát hieän. 

 
Hoäp thoaïi Select Sections xuaát hieän : 
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� Trong hoäp thoaïi Select Sections 
baïn seõ thaáy xuaát hieän teân cuûa 
maët caét, kkhi ñoù baïn duøng chuoät 
nhaáp choïn vaøo teân maø baïn 
muoán choïn, sau ñoù nhaáp vaøo 
OK ñeå ñoùng hoäp thoaïi. 

� Choïn theo teân maët caét cuûa phaàn 
töû Shell caùch choïn töông töï nhö 
cho phaàn töû Frame. 

6. CHOÏN ÑOÁI TÖÔÏNG BAÈNG ÑAËC TÍNH PHI TUYEÁN (NNLink Properties) 

Choïn ñoái töôïng theo ñaët 
tröng cuûa phaàn töû NNLink 
baèng caùch vaøo trình ñôn Select 
> Select > NNLink 
Properties. 

 

 

Hoäp thoaïi Select Properties xuaát hieän : 

 

� Trong hoäp thoaïi Select Properties baïn 
duøng chuoät nhaáp choïn vaøo teân maët caét, 
sau ñoù nhaáp choïn vaøo OK ñeå ñoùng hoäp 
thoaïi Select Properties. 

 CHOÏN ÑOÁI TÖÔÏNG BAÈNG LOAÏI LIEÂN KEÁT (Constrsaints) 

Ñeå choïn ñoái töôïng theo kieåu raøng buoäc nuùt baïn vaøo trình ñôn Select > Select > 
Constrsaints. 
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Hoäp thoaïi Select Constraints xuaát hieän : 

 

� Trong hoäp thoaïi Select Constraints 
baïn duøng chuoät nhaáp choïn vaøo kieåu 
raøng buoäc caàn choïn sau ñoù choïn Ok ñeå 
ñoùng hoäp thoaïi. 

7. CHOÏN ÑOÁI TÖÔÏNG BAÈNG KYÙ HEÄU (Labels)  

� Choïn ñoái töôïng theo kyù hieäu cuûa chuùng baèng caùch baïn vaøo trình ñôn Select > Select > 
Labels. 

 

Hoäp thoaïi Select by Labels xuaát hieän : 

 

 Trong hoäp thoaïi Select by Labels taïi muïc Element Type baïn duøng chuoät nhaáp vaøo tam 
giaùc beân phaûi ñeå choïn kieåu phaàn töû caàn choïn (nuùt hay phaàn töû thanh), trong muïc Select Labels: 

• Start Label : Kyù hieäu ñaàu tieân cuûa ñoái töôïng choïn 

• End Label : Kyù hieäu cuoái cuøng cuûa ñoái töôïng choïn 

• Increment : Böôùc nhaûy cuûa ñoái töôïng choïn 
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8. CHOÏN TAÁT CAÛ CAÙC ÑOÁI TÖÔÏNG (Select all) 

Ñeå choïn taát caû caùc ñoái töôïng baèng caùch vaøo trình ñôn Select > Select > All hay nhaán toå 
Ctrl +A . 

 

Luùc baáy giôø taát caû nhöõng ñoái töôïng ñaõ ñöôïc choïn nhö hình sau : 
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PHUÏ LUÏC B8 

TRÌNH ÑÔN ASSIGN 
I. TRÌNH ÑÔN ASSIGN 

Assign duøng ñeå gaén thuoäc tính cho caùc ñoái töôïng ñöôïc choïn.Trình ñôn naøy chæ hoaït ñoäng 
khi coù ít nhaát moät ñoái töôïng töông öùng caàn gaùn thuoäc tính ñöôïc choïn. 

 
1. GAÙN LIEÂN KEÁT CHO NUÙT (Joint) 

� Ñeå gaùn lieân keát cho caùc nuùt ñöôïc choïn, chaún haïn nhö gaùn cho nuùt nhöõng lieân keát : Goái 
töïa (Restraints), lieân keát ñaøn hoài (Springs), khoái löôïng trong baøi toaùn dao ñoäng 
(Masses), heä toïa ñoä ñòa phöông. Tröôùc tieân baïn duøng chuoät nhaáp choïn vaøo nhöõng nuùt 
caàn gaùn lieân keát. Sau ñoù vaøo trình ñôn Assign > Joint > Restraints. 

 

Hoäp thoaïi Joint Restraints xuaát hieän : 
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Trong hoäp thoaïi Joint Restraints: 

• Restraints in Local Directions  : Raøng buoäc caùc baäc töï do cuûa nuùt. 

• Translation 1, 2, 3    : Caùc chuyeån vò thaúng theo caùc phöông truïc 1, 2, 3. 

• Rotation about 1, 2, 3   : Caùc chuyeån vò xoay quanh caùc truïc 1, 2, 3. 

• Fast Restraints : Choïn nhanh caùc kieåu lieân keát, ngaøm, goái coá ñònh, goái di 
ñoäng vaø töï do baèng caùch nhaáp chuoät vaøo caùc bieåu töôïng lieân keát töông öùng. 

2. GAÙN CAÙC RAØNG BUOÄC CHO CAÙC NUÙT ÑÖÔÏC CHOÏN (Constraints) 

Ñeå gaùn raøng buoäc cho caùc nuùt ñöôïc choïn tröôùc tieân baïn haõy duøng chuoät ñeå choïn nuùt sau 
ñoù vaøo trình ñôn Assign > Joints > Constraints. 

 

Hoäp thoaïi Constraints xuaát hieän : 

 

 Trong hoäp thoaïi Constraints: 

• Constrains : Caùc kieåu raøng buoäc nuùt 

• Modify/Show Constraint : Hieäu chænh raøng buoäc nuùt. 

• Delete Constraint : Xoùa raøng buoäc nuùt. 
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3. GAÙN LIEÂN KEÁT ÑAØN HOÀI (Springs) 

� Ñeå gaùn caùc lieân keát ñaøn hoài cho caùc nuùt ñöôïc choïn. Lieân keát ñaøn hoài ñöôïc söû duïng khi 
muoán giaûi baøi toaùn daàm treân neàn ñaøn hoài hoaëc khi muoán giaûi moâ hình baøi toaùn coïc. 

Vaøo trình ñôn Assign > Joint > Springs.  

 

Hoäp thoaïi Joint Springs xuaát hieän : 

 

Trong hoäp thoaïi Joint Springs: 

• Spring Stiffness in Local Direction: Ñoä cöùng 
goái ñaøn hoài theo truïc toïa ñoä ñòa phöông. 

• Translation 1, 2 : Chuyeån vò thaúng theo höôùng 
truïc toïa ñoä ñòa phöông 1, 2, 3 

• Rotation about 1, 2, : Chuyeån vò xoay theo truïc 
ñòa phöông 1, 2, 3. 

• Options : caùc löïa choïn 

• Add to existing springs : Theâm loø xo môùi vaøo 
loø xo ñaõ toàn taïi 

• Replace existing springs: Thay theá loø xo ñaõ toàn 
taïi. 

• Delete existing springs : Xoùa loø xo ñaõ toàn taïi. 

• Advanced: Chæ roõ ñoä cöùng cuûa loø xo theo ma 
traän ñoä cöùng daïng tam giaùc. 

Chuù yù : Caùc löïa choïn naøy hoaøn toaøn nhö nhau ñoái vôùi caùc ñoái töôïng gaùn vaø thöôøng xuyeân 
xuaát hieän trong caùc cöûa soå ñöôïc gaùn. Do ñoù caùc phaàn veà sau seõ khoâng nhaéc laïi khaùi nieäm Option. 

4. GAÙN KHOÁI LÖÔÏNG CHO NUÙT ÑÖÔÏC CHOÏN (Masses) 

� Ñeå gaùn khoái löôïng cho nuùt ñöôïc choïn tröôùc tieân baïn choïn nuùt sau ñoù vaøo trình ñôn 
Assign > Joints > Masses.  

 

Hoäp thoaïi Joint Masses xuaát hieän : 
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Trong hoäp thoaïi Joint Masses: 

• Masses in Local Directions : Nhaäp khoái 
löôïng theo caùc phöông truïc ñòa phöông 
1, 2, 3. 

• Mom, of lnertia in Local Directions : 
Giaù trò khoái löôïng gaây ra moâ men quaùn 
tính quay quanh caùc truïc ñòa phöông 1, 2, 
3. 

5. GAÙN TOÏA ÑOÄ ÑÒA PHÖÔNG CHO NUÙT (Local Axes) 

� Ñeå gaùn toïa ñoä ñòa phöông cho nuùt ñöôïc choïn baïn vaøo trình ñôn Assign > Joint > 
Local Axes 

 

Hoäp thoaïi Joint Local Axis xuaát hieän : 

 

Trong hoäp thoaïi Joint Local Axis: 

• Rotation in Degrees : Nhaäp goùc xoay cuûa nuùt 
quanh caùc truïc toång theå 

about Z : Xoay quanh truïc Z 

about Y’ : Xoay quanh truïc Y 

about X’’ : Xoay quanh truïc X 

• Use default (Global) : Söû duïng heä toïa ñoä toång 
theå laøm heä toïa ñoä ñòa phöông 

Chuù yù : Heä toïa ñoä ñòa phöông cuûa nuùt chæ hieån thò khi nuùt coù heä toïa ñoä ñòa phöông khaùc heä 
toïa ñoä toång theå. 
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Ví duï: Trong baøi toaùn “khung phang” ñeå gaùn lieân keát ngaøm cho khung phaúng baïn thöïc 
hieän theo trình töï sau: 

� Tröôùc tieân vaøo trình ñôn File > New Model from Template ñeå taïo moâ hình keát 
caáu. 

 
Hoäp thoaïi Model Templates xuaát hieän  

 
Trong hoäp thoaïi Model Templates baïn duøng chuoät nhaáp choïn vaøo bieåu töôïng 

khung phaèng nhö hình muõi teân chæ trong hình. 

  Baây giôø baïn thaáy hoäp thoaïi Portal Frame xuaát hieän : 

 
Trong hoäp thoaïi Portal Frame baïn nhaäp vaøo nhöõng giaù trò nhö trong hoäp thoaïi treân vaø 
nhaáp choïn vaøo OK ñeå ñoùng hoäp thoaïi Portal Frame. 

 Tieáp theo duøng chuoät nhaáp choïn vaøo Close ñeå ñoùng bôùt cöûa soå 3D-View, sau ñoù baïn 
nhaán F7 treân baøn phím ñeå xuaát hieän khung phaúng nhö sau: 
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 Tieáp theo baïn duøng chuoät nhaáp choïn trình töï 3 nuùt döôùi cuøng nhö hình sau : 

 

Baây giôø baïn vaøo trình ñôn Assign > Joint > Restraints. 

 

Hoäp thoaïi Joint Restraints xuaát hieän : 

 

•   Trong hoäp thoaïi Joint Restraints taïi 
muïc Fast Restraints baïn duøng chuoät 
nhaáp choïn vaøo bieåu Tab ñaàu tieân nhö 
hình con troû chæ beân caïnh sau ñoù nhaáp 
chuoät vaøo OK ñeå ñoùng hoäp thoaïi. 
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Gaùn lieân keá ngaøm cho khung 

Khi thöïc hieän xong baïn thaáy trong khung phaúng ñaõ xuaát hieän bieåu töôïng ngaøm  

6. GAÙN CAÙC THUOÄC TÍNH CHO PHAÀN TÖÛ THANH Frame  

� Ñeå gaùn caùc thuoäc tính cho phaàn töû thanh nhö : Tieát dieän thanh (Section), giaûi 
phoùng lieân keát (Releases), heä toïa ñoä ñòa phöông (Local Axes), vuøng cöùng ñaàu 
phaàn töû (End offsets), soá maët caét caàn ñöa ra noäi löïc treân thanh (Output 
Segments), taûi troïng öùng suaát tröôùc (Prestress) 

� Tröôùc khi thöïc hieän baát kyø thao taùc naøo trong vieäc gaùn, thay ñoåi caùc thuoäc tính vaø 
thoâng soá cuûa phaàn töû baïn caàn choïn caùc phaàn töû. 

Ñeå gaùn maët caét cho phaàn töû Frame baïn vaøo trình ñôn Assign > Frame > Sections 

 

Hoäp thoaïi Define Frame Sections xuaát hieän : 

 

           Trong hoäp thoaïi Define Frame 
Sections : 

• Frame Sections Name: 
Choïn loaïi maët caét ñaõ ñöôïc 
ñònh nghóa. 

• Trong muïc Click to :  
Import I/ Wide Flange : 
Choïn maët caét töø thö vieän coù 
saün 

•  Add I/ Wide Flange : Ñònh 
nghóa caùc  maët caét môùi. 
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7. GIAÛI PHOÙNG LIEÂN KEÁT (Release) 

Ñeå giaûi phoùng lieân keát ñieåm ñaàu hoaëc ñieåm cuoái cuûa phaàn töû Frame baïn vaøo trình ñôn 
Assign > Frame > Release. 

 
Hoäp thoaïi Frame Releases xuaát hieän : 

 
Trong hoäp thoaïi Frame Releases 

• Start : Giaûi phoùng lieân keát ñieåm ñaàu phaàn töû. 

• End  : Giaûi phoùng lieân keát cuoái phaàn töû 

• Axial Load  : Giaûi phoùng thaønh phaàn löïc doïc 

• Shear Force 2 (Major)  Shear Force 3 (Minor) : Giaûi phoùng thaønh 
phaàn löïc caét theo phöông truïc ñòa phöông 3. 

• Torsion : giaûi phoùng thaønh phaàn moâ men xoaén. 

• Moment 22 (Minor) : Giaûi phoùng thaønh phaàn moâ men xoay quanh truïc 
ñòa phöông 2. 

• Moment 33 (Major) : Giaûi phoùng thaønh phaàn moâ men xoay quanh truïc 
ñòa phöông 3. 

• No Releases : Khoâng giaûi phoùng lieân keát. 

Chuù y ù: Neáu khoâng gaùn Releases thì chöông trình hieåu ñoù laø caùc lieân keát cöùng 

8. GAÙN TOÏA ÑOÄ ÑÒA PHÖÔNG CHO PHAÀN TÖÛ FRAME (Local Axes) 

         Ñeå gaùn toïa ñoä ñòa phöông cho phaàn töû Frame vaøo trình ñôn Assign > Frame > Local Axes.  
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 Hoäp thoaïi Frame Local Axis xuaát hieän : 

 

Trong hoäp thoaïi Frame Local Axis: 

• Angle in Degrees : Nhaäp goùc xoay cuûa truïc ñòa phöông 2 quay quanh truïc ñòa 
phöông 1. 

• Reverse start and end connectivity : Ñaûo chieàu cuûa truïc ñòa phöông 1 hay 
höôùng taùc duïng cuûa truïc 3. 

Chuù yù : Goùc xoay ñöôïc coi laø döông khi truïc ñòa phöông 2, quay ngöôïc chieàu kim ñoàng hoà 
quanh truïc ñòa phöông 1 vaø truïc ñòa phöông 1 höôùng vaøo maét ngöôøi quan saùt. 

9. GAÙN VUØNG CÖÙNG CHO PHAÀN TÖÛ (FRAME End offsets). 

Ñeå gaùn vuøng cöùng cho phaàn töû Frame baïn vaøo trình ñôn Assign > Frame > End 
Offsets. 

 

Hoäp thoaïi Frame End offsets xuaát hieän : 

 

Trong hoäp thoaïi Frame End offsets : 

• Taïi muïc End Offset Lengths (nhaäp 
chieàu daøy cuûa vuøng cöùng) 

• Define lengths: Nhaäp chieàu daøi cuûa 
vuøng cöùng 

End-l : Ñieåm ñaàu l 

End-j : Ñieåm cuoái J 

• Update lengths from current 
connectivity : töï ñoäng caäp nhaät chieàu 
daøi vuøng cöùng töø caùc lieân keát hieän thôøi. 

• Rigid-zone factor : Heä soá vuøng cöùng 
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10. XAÙC ÑÒNH SOÁ MAËT CAÉT ÑEÅ ÑÖA RA KEÁT QUAÛ NOÄI LÖÏC (Output 
Segment) 

� Ñeå xaùc ñònh soá maët caét caàn ñöa 
ra keát quaû noäi löïc baïn vaøo 
trình ñôn Assign > Frame > 
Output Segment. 

 
Hoäp thoaïi Frame Output Segments xuaát hieän : 

� Trong hoäp thoaïi Frame Output 
Segments : 

� Number of Segments : Soá maét 
caét caàn ñöa ra keát quaû noäi löïc. 

 

 
11. GAÙN TAÛI TROÏNG ÖÙNG SUAÁT TRÖÔÙC (Prestress) 

Ñeå gaùn taûi troïng öùng suaát tröôùc baïn vaøo trình ñôn Assign > Frame > Prestress. 

 
Hoäp thoaïi Frame Prestressing Patterns xuaát hieän : 

 

Trong hoäp thoaïi Frame Prestressing Patterns: 

� Cable Tension : Löïc caêng trong caùp 

� Trong muïc Cable Eccentricities : 

Start (+2 direction) : Khoaûng caùch 
töø truïc trung hoøa cuûa Frame ñeán 
troïng taâm cuûa boù caùp theo phöông 
truïc +2 

Middle (-2 direction) : Khoaûng 
caùch töø truïc trung hoøa cuûa Frame 
ñeán troïng taâm cuûa boù caùp theo chieàu 
truïc –2. 

End (+2 direction) : khoaûng caùc töø 
truïc trung hoøa cuûa Frame ñeán troïng 
taâm cuûa boù caùp theo chieàu truïc +2. 
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12. NHAÄP TAÛI PHAÂN TÍCH (P-Delta) 

Ñeå nhaäp taûi phaân tích P- delta baïn vaøo trình ñôn Assign > Frame > P-delta Force. 

 

Hoäp thoaïi Frame Initial P-Delta Forces xuaát hieän : 

 

� Trong hoäp thoaïi Frame Initial P-Delta 
Forces 

� Initial Force : Nhaäp giaù trò taûi troïng ban 
ñaàu 

Force : Taûi troïng ban ñaàu 

X Global Projection : Giaù trò cuûa taûi 
troïng chieáu leân truïc toång theå X 

Y Global Projection : Giaù trò cuûa taûi 
troïng chieáu leân truïc toång theå Y 

Z Global Projection : Giaù trò cuûa taûi 
troïng chieáu leân truïc toång theå Z 

13. ÑEÅ GAÙN CAÙC THUOÄC TÍNH CHIEÀU DAØY CHO PHAÀN TÖÛ (Shell) 

� Ñeå gaùn caùc thuoäc tính chieàu daøy cho 
phaàn töû Shell baïn vaøo trình ñôn Assign 
> Shell > Sections. 

 

Hoäp thoaïi Define Shell Sections xuaát hieän : 

 

Trong hoäp thoaïi Define Shell Sections : 

� Shell Sections : Choïn maët caét ñaõ ñöôïc 
ñònh nghóa. 

� Add New Section : Theâm moät maët caét 
Shell môùi 

� Modify/Show Section : Hieäu chænh maët 
caét ñaõ toàn taïi 

� Delete Section : Xoaù maët caét ñöôïc 
choïn 
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14. GAÙN TRUÏC ÑÒA PHÖÔNG CHO PHAÀN TÖÛ (Shell Local Axis) 

Ñeå gaùn truïc ñòa phöông cho phaàn töû Shell baïn vaøo trình ñôn Assign > Shell > Local Axis. 

 
Hoäp thoaïi Assign Local Axis Xuaát hieän : 

 

Trong hoäp thoaïi Assign Local Axis : 

� Angle in Degrees : Nhaäp goùc xoay 
cuûa truïc ñòa phöông 2 quay quanh 
truïc ñòa phöông 3. 

� Reverse direction of normal : Ñaûo 
chieàu truïc ñòa phöông 3 moät goùc 180 
ñoä. 

15. KHAI BAÙO TAÛI TROÏNG TAÙC DUÏNG TAÏI NUÙT (Joint Static Loads). 

Ñeå khai baùo taûi troïng taùc duïng taïi nuùt baïn vaøo trình ñôn Assign > Joint Static Load > 
Forces.  

 
Hoäp thoaïi Joint Forces xuaát hieän. 

 
Trong hoäp thoaïi Joint Forces : 

• Load Case Name : Choïn tröôøng hôïp taûi troïng töông öùng caàn gaùn taûi troïng cho nuùt 

• Loads  : Nhaäp giaù trò cuûa taûi troïng 
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Force Global X : Giaù trò cuûa taûi troïng taùc duïng theo phöông truïc toång theå X 

Force Global Y : Giaù trò cuûa taûi troïng taùc duïng theo phöông truïc toång theå Y 

Force Global Z : Giaù trò cuûa taûi troïng taùc duïng theo phöông truïc toång theå Z 

Moment Global XX : Giaù trò cuûa moâ men taäp trung taïi nuùt xoay quanh truïc 
toång theå X. 

Mometn Global YY : Giaù trò cuûa moâ men taäp trung taïi nuùt xoay quanh truïc 
toång theå Y. 

Moment Global ZZ : Giaù trò cuûa moâ men taäp trung taïi nuùt xoay quanh truïc 
toång theå Z. 

16. GAÙN CHUYEÅN VÒ NUÙT (Displacement) 

Gaùn chuyeån vò nuùt, coù theå laø chuyeån vò thaúng hoaëc chuyeån vò xoay baïn vaøo trình ñôn 
Assign > Joint > Displacement. 

 
Hoäp thoaïi Ground Dispacements xuaát hieän : 

 
Trong hoäp thoaïi Ground Dispacements 

• Load Case Name : Choïn tröôøng hôïp taûi troïng töông öùng caàn gaùn chuyeån vò nuùt 

• Displacements : Nhaäp giaù trò cuûa chuyeån vò nuùt. 

• Traslation X : Chuyeån vò thaúng theo phöông truïc X 
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Traslation Y : Chuyeån vò thaúng theo phöông truïc Y 

Traslation Z : Chuyeån vò thaúng theo phöông truïc Z 

Rotation about XX : Chuyeån vò xoay quanh truïc X 

Rotation about YY : Chuyeån vò xoay quanh truïc Y 

Rotation about ZZ : Chuyeån vò xoay quanh truïc Z 

17. GAÙN TAÛI TROÏNG TROÏNG LÖÏC CHO PHAÀN TÖÛ 

Ñeå gaùn taûi troïng troïng löïc cho ñoái 
töôïng ñöôïc choïn baïn vaøo trình ñôn Assign > 
Frame Static Loads > Gravity. 

 
Hoäp thoaïi Frame Gravity Loads xuaát hieän : 

 
Trong hoäp thoaïi Frame Gravity Loads : 

• Load Case Name  : Choïn teân tröôøng hôïp taûi troïng töông öùng caàn gaùn 

• Gravity Multipliers  : Heä soá troïng löïc theo caùc phöông. 

X : Heä soá troïng löïc theo phöông truïc toïa ñoä toång theå X 

Y : Heä soá troïng löïc theo phöông truïc toïa ñoä toång theå Y 

Z : Heä soá troïng löïc theo phöông truïc toïa ñoä toång theå Z 

18. GAÙN TAÛI TROÏNG TAÄP TRUNG VAØ PHAÂN BOÁ ÑEÀU (Point and Uniform) 

� Gaùn taûi troïng taäp trung vaø phaân boá 
ñeàu treân phaàn töû Frame vaøo trình ñôn 
Assign > Frame Static Load > Point 
and uniform. 
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Hoäp thoaïi Point and Uniform Span Loads xuaát hieän : 

 
Trong hoäp thoaïi Point and Uniform Span Loads : 

• Load Case Name : Choïn tröôøng hôïp taûi troïng töông öùng caàn gaùn 

• Load Type and Direction : Choïn loaïi taûi troïng vaø höôùng taùc duïng 

Forces   : Löïc 

Moments  : Moâ men 

Direction  : Höôùng truïc taùc duïng 

• Point Load   : Taûi troïng taäp trung treân phaàn töû 

Distance  : Khoaûng caùch töø nuùt ñaàu cuûa phaàn töû ñeán vò trí ñaët löïc taäp trung 

Load   : Giaù trò cuûa taûi troïng taäp trung ôû vò trí töông öùng. 

• Relative Distance from end-l : Khoaûng caùch töông ñoái tính töø nuùt l 

• Absolute distance from End-l : Khoaûng caùch tuyeät ñoái tính töø nuùt l 

• Uniform Load : Nhaäp giaù trò cuûa löïc phaân boá treân phaàn töû. 

19. GAÙN TAÛI TROÏNG PHAÂN BOÁ HÌNH THANG (Trapezoidal)  

� Ñeå gaùn taûi troïng phaân boá hình 
thang cho phaàn töû Frame baïn 
vaøo trình ñôn Assign > Frame 
> Trapezoidai. 
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Hoäp thoaïi Trapezoidal Span Loads xuaát hieän : 

 
Trong hoäp thoaïi Trapezoidal Span Loads : 

• Load Case Name : Choïn tröôøng hôïp taûi troïng töông öùng caàn gaùn cho phaàn töû 

• Load Type and Direction : Choïn loaïi vaø höôùng taûi troïng taùc duïng 

• Forces : Löïc 

• Moments : Moâ men 

• Direction : Höôùng truïc taùc duïng. 

• Trapezoidal Loads : Taûi troïng hình thanh 

• Distance : Khoaûng caùch töø nuùt ñaàu cuûa phaàn töû ñeán vò trí taûi troïng thay ñoåi giaù trò 

• Load : Giaù trò cuûa taûi troïng ôû caùc vò trí töông öùng 

• Relative Distance from End-l : Khoaûng caùch töông ñoái tính töø nuùt l 

• Absolute Distance from End-l : Khoaûng caùch tuyeät ñoái tính töø nuùt l 

20. GAÙN TAÛI TROÏNG NHIEÄT ÑOÄ CHO PHAÀN TÖÛ FRAME (Temperature)  

� Gaùn taûi troïng nhieät ñoä cho 
phaàn töû Frame baèng caùch 
vaøo trình Assign > Frame > 
Temperature. 
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Hoäp thoaïi Frame Temperature Loading xuaát hieän : 

 
Trong hoäp thoaïi Frame Temperature Loading: 

• Load Case Name   : Choïn teân tröôøng hôïp taûi troïng töông öùng caàn gaùn 
taûi troïng nhieät ñoä cho phaàn töû Frame. 

• Type     : Kieåu taûi troïng nhieät 

• Temperature    : nhieät ñoä sinh ra bieán daïng doïc truïc 

Temperature Gradient 2-2  : Nhieät ñoä bieán ñoåi theo truïc 2 cuûa phaàn töû 

Temperature Gradient 3-3  : Nhieät ñoä bieán ñoåi theo truïc 3 cuûa phaàn töû 

• Temperature    : Nhaäp giaù trò bieán ñoåi cuûa nhieät ñoä 

• By Element Templature  : Nhieät ñoä theo phaàn töû 

• By Joint Pattern   : Nhieät ñoä maãu ñieåm 

Pattern   : Teân maãu ñieåm 

Mulitplier   : Heä soá an toaøn. 

21. GAÙN TAÛI TROÏNG ÖÙNG SUAÁT TRÖÔÙC (Prestress)  

Ñeå gaùn taûi troïng öùng suaát tröôùc baïn vaøo trình ñôn Assign > Frame > Prestress. 
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Hoäp thoaïi Frame Prestress Loads xuaát hieän : 

 
Trong hoäp thoaïi Frame Prestress Loads : 

¾ Load Case Name : Choïn tröôøng hôïp taûi troïng töông öùng caàn gaùn taûi troïng öùng 
suaát tröôùc. 

¾ Secale Factor : Heä soá duøng ñeå toå hôïp taûi troïng. 

22. GAÙN TRÖÔØNG HÔÏP TAÛI TROÏNG CHO PHAÀN TÖÛ (Shell Static Load) 

Ñeå gaùn taûi troïng troïng löïc cho phaàn töû Shell baïn vaøo trình ñôn Assign > Shell Static 
Loads > Gravity. 

 
Hoäp thoaïi Shell Gravity Loads xuaát hieän : 

 
Trong hoäp thoaïi Shell Gravity Loads : 

• Load Case Name : Choïn teân tröôøng hôïp taûi troïng töông öùng caàn gaùn 

• Gravity Multipliers : Heä soá troïng löïc theo caùc phöông 
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X : Heä soá troïng löïc theo phöông truïc toïa ñoä toång theå X 

Y : Heä soá troïng löïc theo phöông truïc toïa ñoä toång theå Y 

Z : Heä soá troïng löïc theo phöông truïc toïa ñoä toång theå Z 

23. GAÙN TAÛI TROÏNG PHAÂN BOÁ ÑEÀU TREÂN PHAÀN TÖÛ (Shell Uniform) 

 

Ñeå gaùn taûi troïng phaân boá ñeàu treân phaàn 
töû Shell baïn vaøo trình ñôn Assign > Shell 
Static Loads > Uniform.  

Hoäp thoaïi Shell Uniform Loads xuaát 
hieän : 

 

 
Trong hoäp thoaïi Shell Uniform Loads : 

• Load Case Name : Choïn teân tröôøng hôïp taûi troïng töông öùng caàn gaùn taûi troïng 

• Uniform Load  : Nhaäp giaù trò cuûa taûi troïng vaø höôùng taùc duïng cuûa noù. 

Load   : Giaù trò cuûa taûi troïng 

Dir   : Choïn höôùng truïc taùc duïng cuûa taûi troïng. 

24. GAÙN TAÛI TROÏNG AÙP LÖÏC TAÙC DUÏNG LEÂN PHAÀN TÖÛ (Shell Pressure) 

Ñeå gaùn taûi troïng aùp löïc taùc duïng leân phaàn töû Shell baïn vaøo Assign > Shell > Pressure.  

 
 

THIEÁT KEÁ VÔÙI SÖÏ TRÔÏ GIUÙP CUÛA MAÙY TÍNH                                                                         BIEÂN SOAÏN : TUÛ SAÙCH STK 313 



TÍNH TOAÙN THIEÁT KEÁ KEÁT CAÁU BAÈNG CHÖÔNG TRÌNH SAP 2000 – TÖÏ HOÏC SAP 2000 BAÈNG HÌNH AÛNH 
 

Hoäp thoaïi Shell Pressure Loads xuaát hieän , Caùctham soá trong hoäp thoaïi Shell Pressure 
Loads yù nghóa nhö sau: 

 

Load Case Name : Choïn tröôøng 
hôïp taûi troïng töông öùng caàn gaùn 
taûi troïng aùp löïc 

Pressure : Nhaäp giaù trò cuûa taûi 
troïng aùp löïc 

By Element : Taûi troïng aùp löïc 
theo phaàn töû Shell 

By Joint Pattern : Taûi troïng aùp 
löïc theo maãu ñieåm 

25. GAÙN TAÛI TROÏNG NHIEÄT ÑOÄ CHO PHAÀN TÖÛ (Shell Temperature) 

Ñeå gaùn taûi troïng nhieät ñoä cho phaàn töû Shell baïn vaøo trình ñôn Assign > Shell > 
Temperature.  

 

Hoäp thoaïi Shell Temperature Loading xuaát hieän : 
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Trong hoäp thoaïi Shell Temperature Loading 

• Load Case Name : Choïn tröôøng hôïp taûi troïng töông öùng caàn gaùn taûi troïng 
nhieät ñoä 

• Type : Choïn kieåu nhieät ñoä 

• Temperature : Nhieät ñoä sinh ra bieán daïng trong maët phaúng 

• Gradient : Nhieät ñoä cheânh leäch giöõa maët treân vaø maët döôùi cuûa phaàn töû Shell 

• Temperature : Nhaäp giaù trò cheânh leänh cuûa nhieät ñoä 

• By Element : Theo phaàn töû 

• By Joint Pattern : Theo maãu ñieåm 

26. GAÙN MAÃU ÑIEÅM (Joint Patterns) 

Ñeå gaùn maãu ñieåm baïn vaøo trình ñôn Assign > Joint Patterns.  

 

           Hoäp thoaïi Pattern 
Data xuaát hieän :  

Trong hoäp thoaïi Pattern Data : 

• Pattern Name : Choïn teân maãu ñieåm töông öùng caàn gaùn 

• Value = Ax + By + Cz + D : Nhaäp caùc heä soá ñeå xaùc ñònh phöôg trình ñöôøng 
thaúng baäc nhaát. Phöông trình naøy duøng ñeå xaùc ñònh söï bieán ñoåi cuûa nhieät ñoä 
ñoái vôùi phaàn töû Frame hoaëc söï bieán ñoåi cuûa aùp löïc ñoái vôùi phaàn töû Shell. 

• Use all values : Söû duïng taát caû giaù trò aâm vaø döông 

• Zero Negative Values : Khoâng söû duïng giaù trò aâm 

• Zero Positive Values : Khoâng söû duïng giaù trò döông 

27. GAÙN TEÂN NHOÙM CHO ÑOÁI TÖÔÏNG (Group Name) 

Ñeå gaùn teân nhoùm cho ñoái töôïng ñöôïc choïn baïn vaøo trình ñôn Assign > Group Name. 
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Hoäp thoaïi Assign Group xuaát hieän  
 

Trong hoäp thoaïi Assign Group : 

• Groups    : Choïn teân nhoùm ñaõ ñöôïc ñònh nghóa 

• Add new Group Name  : Theâm moät nhoùm môùi 

• Change Group Name  : Thay ñoåi teân cuûa nhoùm 

• Delete Group Name  : Xoaù teân nhoùm 

28. AÅN CAÙC THUOÄC TÍNH ÑAÕ GAÙN (Clear Display of Assigns) 

� Khi baïn muoán laøm aån taát caû caùc 
thuoäc tính ñaõ gaùn tröôùc ñoù ñöôïc 
hieån thò treân maøn hình nhö taûi 
troïng, tieát dieän…  baïn vaøo trình 
ñôn Assign > Clear Display of 
Assigns. 
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PHUÏ LUÏC B9 

TRÌNH ÑÔN ANALYZE 

III. TRÌNH ÑÔN ANALYZE 

1. BAÄT TÖÏ DO  

Ñeå phaân tích vaø khai baùo baät töï do cho baøi toaùn baïn vaøo trình ñôn Analyze > Set 
Options. 

 
 Hoäp thoaïi Analyse Options xuaát hieän : 

  
Trong hoäp thoaïi Analyse Options 

• Available DoFs : Caùc thoâng soá veà baät töï do theo caùc phöông 

• Fast DOFs : Khai baùo nhanh soá baät töï do cuûa nuùt cho toaøn keát caáu. 

• Dynamic Analysis : Duøng ñeå ñaët caùc thoâng soá cho baøi toaùn phaân tích ñoäng 

• Inclulde P-Delta : Duøng ñaët thoâng soá phaân tích P-Delta 

• Generate Output : Duøng ñeå ñieàu khieån caùc thoâng soá ñöa ra file keát quaû. 

• Memory : Xaùc ñònh boä nhôù tính Kb. 
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Neáu baïn muoán coù nhieàu keát quaû phaân tích löu tröõ trong moät file xuaát ra keát quaû thì baïn 
duøng chuoät nhaáp choïn vaøo Generate Output sau ñoù nhaáp choïn vaøo Select Output Options ñeå 
xuaát hieän hoäp thoaïi Select Output Results. 

 

Trong hoäp thoaïi Select Output Results  

Baïn duøng chuoät nhaáp choïn vaøo caùc keát quaû phaân tích maø baïn caàn quan taâm. 

Taïi muïc Type of Analyse Results : 

Displacements   : Chuyeån vò nuùt 

Reaction / Spring Forces  : Phaûn löïc hoaëc noäi löïc trong goái ñaøn hoài 

Frame Forces 

Noäi löïc cuûa phaàn töû Frame 

Frame Joint Forces 

Noäi löïc taïi nuùt cuûa phaàn töû  

Shell Force 

Noäi löïc cuûa phaàn töû Shell 

Shell Stresses 

ÖÙng suaát phaàn töû Shell 

Shell Joint Forces 

Noäi löïc taïi nuùt cuûa phaàn töû Shell 

Ví duï : Baïn muoán xuaát keát quaû veà chuyeån vò (Displacements).  

Baïn duøng chuoät nhaáp choïn vaøo Displacements vaø Select/ Show loads khi ñoù xuaát hieän 
hoäp thoaïi Select Output. 
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Hoäp thoaïi Select Output xuaát hieän : 

 

� Trong hoäp thoaïi Select Output baïn nhaáp choïn caùc tröôøng hôïp taûi vaø toå hôïp taûi ñeå xuaát 
ra, tieáp theo choïn OK ñeå ñoùng hoäp thoaïi Select Output. 

2. GIAÛI BAØI TOAÙN  

Ñeå giaûi baøi toaùn baïn vaøo trình ñôn Analyze > Run hay nhaán F5 treân baøn phím. 

 

Sau khi chöông trình ngöøng giaûi, neáu quaù trình giaûi coù loãi, chöông trình seõ thoâng baùo 
ERROR khi ñoù buoäc baïn phaûi kieåm tra laïi döõ lieäu vaø thöïc hieän laïi böôùc giaûi. Neáu quaù trình giaûi 
khoâng coù loãi seõ xuaát hieän hoäp thoaïi ANALYSIS COMPLET. 
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IV. TRÌNH ÑÔN DISPLAY 

1. XEM HÌNH DAÏNG BAN ÑAÀU 

Sau khi giaûi baøi toaùn xong muoán trôû laïi daïng ban ñaàu baïn vaøo trình ñôn Display > Show 
Undeformed Shape hay nhaán F4 treân baøn phím. 

 

2. XEM TAÛI TROÏNG VEÀ NUÙT 

Ñeå xem taûi troïng veà nuùt baïn vaøo trình ñôn Display > Show Loads >Joint 

 

Hoäp thoaïi Show Joint Loads xuaát hieän : 

 

 Trong hoäp thoaïi Show Joint Loads : 

• Load Name   : Teân tröôøng hôïp taûi caàn hieån thò 

• Load Type   : Kieåu taûi troïng caàn hieån thò  

• Show Loading Values  : Hieån thò giaù trò cuûa taûi troïng 

3. XEM TAÛI TROÏNG VEÀ PHAÀN TÖÛ 

Ñeå xem taûi troïng veà nuùt baïn vaøo trình ñôn Display > Show Loads > Frame. 
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Hoäp thoaïi Show Frame Loads xuaát hieän : 

 

    Trong hoäp thoaïi Show Frame Loads 

• Load Name : Teân tröôøng hôïp taûi 
caàn hieån thò 

• Load Type : Kieåu taûi troïng caàn hieån 
thò 

• Show Joint Loads with Frame 
Loads :Hieån thò taûi troïng nuùt vôùi taûi 
troïng taùc duïng leân phaàn töû. 

• Show Loading Values : Hieån thò giaù 
trò cuûa taûi troïng 

4. XEM KEÁT QUAÛ DÖÔÙI DAÏNG BAÛNG 

Ñeå xem keát quaû baïn vaøo trình ñôn Display > Show Input Tamles > Geometry Data 

 

 Hoäp thoaïi Display Geometry Options xuaát hieän : 

 

       Trong hoäp thoaïi Display Geometry Options 
taïi muïc Geometry Type baïn duøng chuoät nhaáp 
choïn vaøo nhöõng daïng baïn caàn hieån thò döôùi daïng 
baûng.  

 

Ví duï : Vôùi baøi toaùn “khung phang” trong hoäp thoaïi Display Geometry Options baïn 
duøng chuoät nhaáp choïn vaøo Joint Data, sau ñoù nhaáp OK ñeå xuaát hieän keát quaû döôùi daïng baûng 
nhö hình beân döôùi. 
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5. XEM KEÁT QUAÛ  

Vaøo trình ñôn Display > Show Input Tamles > Loading Data 

 
Hoäp thoaïi Display Loading Options xuaát hieän : 

 

Trong hoäp thoaïi Display Loading Options  

• Load Name : baïn duøng chuoät nhaáp choïon 
vaøo tam giaùc beân phaûi ñeå choïn teân taûi troïng 

• Load Type : Loaïi taûi troïng 

6. XEM KEÁT QUAÛ CHUYEÅN VÒ 

Ñeå xem keát quaû chuyeån vò baïn vaøo trình ñôn Display > Show Deformed Shape hay baïn 
duøng F6 treân baøn phím. 
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 Hoäp thoaïi Deformed Shape xuaát hieän : 

 

Trong hoäp thoaïi Deformed Shape 

• Load : Baïn duøng chuoät nhaáp choïn vaøo 
tröôøng hôïp taûi hay toå hôïp taûi. 

• Trong muïc Scaling : Neáu baïn choïn 
Auto thì baïn ñaõ choïn heä soá tæ leä bieåu 
ñoà töï ñoäng. Neáu baïn muoán choïn heä soá 
tæ leä khi veõ bieåu ñoà thì baïn duøng chuoät 
nhaáp choïn vaøo Scale Factor. 

• Trong muïc Options : Nhaáp choïn vaøo 
Wire Shadow ñeå hieän thò hình daïng 
ban ñaàu. Nhaáp choïn vaøo Cubic Curve 
ñeå bieåu dieãn chuyeån vò cuûa thanh. 

7. XEM KEÁT QUAÛ VEÀ NOÄI LÖÏC 

Ñeå xem keát quaû veà noäi löïc baïn vaøo trình ñôn Display > Show Element Forces/ Stresses 
> Frames. 

 
 Hoäp thoaïi Member Force Diagram for Frames xuaàt hieän : 
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Trong hoäp thoaïi Member Force Diagram for Frames 

• Load : baïn duøng chuoät nhaáp choïn vaøo tam giaùc beân phaûi ñeå choïn tröôøng hôïp taûi 
troïng hay toå hôïp taûi. 

• Trong muïc Component : 

Axial force   : Löïc doïc  

Shear 2-2, 3-3   : Löïc caét 2-2, 3-3 

Torsion    : Moment xoaén 

Moment 2-2   : Moment uoán quanh truïc ñòa phöông 2 

Moment 3-3   : Moment xoaén quanh truïc ñòa phöông 3 

• Scaling : Neáu baïn choïn Auto thì baïn ñaõ choïn heä soá tæ leä bieåu ñoà töï ñoäng. Neáu baïn 
muoán choïn heä soá tæ leä khi veõ bieåu ñoà thì baïn duøng chuoät nhaáp choïn vaøo Scale 
Factor. 

• Fill Diagram : Bieåu ñoà noäi löïc seõ ñöôïc toâ maøu, neáu khoâng nhaáp chuoät choïn thì 
bieåu ñoà seõ coù caùc ñöôøng gaïch soïc theo tung ñoä. 

• ShowValue On diagram : Duøng chuoät nhaáp choïn vaøo Show value On diagram ñeå 
nhöõng giaù trò cuûa noäi löïc seõ ñöôïc hieãn thò tröïc tieáp treân bieåu ñoà,  
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